Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS C240 M3 and Windows server 2008R2 with yellow bang for base system device

After installing Windows server 2008R2 on c240 ,there are many base system device under the Windows Device Manager with yellow bang .

I think should be lack of some drives, but i don't know what the lack of drives.

I should how to find what drives for the issue?

Everyone's tags (1)
3 REPLIES
New Member

I'm having a similar issue

I'm having a similar issue with a 2k12r2 on b200 m3.  Updating each of them is painful.

Cisco Employee

Hello,Following is the link

Hello,

Following is the link to Hardware and Software Interoperability Matrix for UCS

http://www.cisco.com/c/dam/en/us/td/docs/unified_computing/ucs/interoperability/matrix/r_hcl_B_2-11.pdf

Hope this will help

Regards,
Shahzad

New Member

Hello Xuan,Here is the link

Hello Xuan,

Here is the link to download the drivers for C240 M3 and also helpful links as well:-

http://software.cisco.com/download/release.html?mdfid=284296254&flowid=31743&softwareid=283853158&release=1.4%25287%2529&relind=AVAILABLE&rellifecycle=&reltype=latest

http://www.cisco.com/c/en/us/solutions/collateral/data-center-virtualization/unified-computing/whitepaper_C11-721699.html

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/os-install-guides/windows/b_C-Series_Windows_Install/CSERIES-WINDOWS_chapter_011.html#t_installationonaninternaldrive

Hope it would helps you.

Once got the answer please make it answered.

Regards,

Gaurav

1303
Views
0
Helpful
3
Replies
CreatePlease login to create content