Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS c240 m3s server

Good afternoon I’m currently trying to setup a UCS c240 m3s server and am experiencing the following issue.

The disk size is (4002432) the problem I’m having is the disk shows (Background Initialization) when I try to remove the disk I receive the following message.

Raid Configuration: One of the logical disk is running some operation. Current action cannot be done.

I’ve tried goolging the issue and have been unsuccessful on finding an answer I need to get this taken care of as soon as possible any assistance would be deeply appreciated.

Things that I’ve tried to resolve the issue 1: delete the raids then tried to reconfigure the disk replaced the disk and tried the same steps with no success.

Thanks,

2 REPLIES
Cisco Employee

UCS c240 m3s server

Hello Dale,

Can you please provide screenshot of the error message ?

What happens if you try to clear the configuration of the controller and verify the outcome ?

Padma

New Member

UCS c240 m3s server

After RAID configuration is complete on the drives, the system may try to initialize (format) the new RAID array. When this happens, the current initialization progress can be seen from the Web BIOS screen. Wait for the background initialization to complete before proceeding with any of the subsequent server configuration steps such as installing ESXi. Cisco has noticed that a slow initialize can take up to 95 minutes or more to fully complete for array sizes of 1 TB+ used in a UCS C240 M3 Rack-Mount Server TRC1 deployment. Please also review this link

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/virtual/CUCM_BK_CA526319_00_cucm-on-virtualized-servers_chapter_00.html

296
Views
0
Helpful
2
Replies