Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

UCS Central - Admin password reset

Can anyone help me with this?

I followed the installation guide, mounted the ISO image to the virtual CDROM on UCS Central VM and tried to boot it from CD but with no luck.  VM is trying to look for a linux CD to boot (see attached).  I am struck on this page, and I cannot move forward or go back.

Version - 1.1(1b)

Thanks

Subbu

2 REPLIES
VIP Green

Re: UCS Central - Admin password reset

Q. did you follow the procedure in

http://www.cisco.com/en/US/docs/unified_computing/ucs/ucs-central/install-upgrade/1.1/b_UCSC_Installation_and_Upgrade_Guide_11.pdf

If you misplaced the admin password that you created for your account when you first installed the Cisco

UCS Central software, you must reset your password before you can perform any admin-specific tasks. Make

sure you have obtained the password reset image when obtaining the software from Cisco.com. If not, you

can obtain the password reset image any time. Example of password reset image name:

ucs-central-passreset.1.1.1a.iso

If you have installed Cisco UCS Central in cluster mode, you must reboot both VM's, mount the ISO

separately on both VM's and reset the same password in both VM's.

Procedure

Step 1 If necessary, reboot the VM and change the boot options to boot from CD ROM.

Step 2 Mount the Password Reset ISO image with the virtual CD/DVD drive.

Step 3 On the UCS Central Admin Password Reset page, do the following:

a) In the Admin Password field, enter the new admin password.

b) In the Confirm Admin Password field, re-enter the new admin password.

c) Click Next.

Step 4 After the password change is complete, unmount the Cisco UCS Central ISO image from the virtual CD/DVD

drive.

Step 5 Reboot the Cisco UCS Central VM.

If this is a new installation, maybe it might be quicker to start from scratch

New Member

UCS Central - Admin password reset

Yes, I followed those steps and mounted the Password Reset ISO image to the virtual CD drive.  But, when I tried to boot the VM with it, I am getting the error (see my attachement) instead of the 'UCS Central Admin Password Reset' page as in step #3.

I don't mind going for a fresh installation as this is just a lab instance of UCS central. But I wanted to test and confirm the correct procedure, just in case I get stuck with the production VM later.

Thanks

Subbu

864
Views
0
Helpful
2
Replies
CreatePlease to create content