Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

UCS E140S - Broadcom Firmware and GE1/GE2

Hello,

I installed our E140S yesterday in a remote office and used the HUU ISO to upgrade all of the hardware to the latest version.  After doing this, every time I login I get a popup suggesting that I upgrade the Broadcom 5719 Firmware.  I have located the 5719 zip file on the developer site (linked from the popup message) but it is unclear how I should go about installing it.  Any input here?

Also, I have connected the Console and Dedicated ports, but have not configured the GE1 and GE2 ports yet.  Any guidance on how I should do this?  I was thinking I should use an unnumbered interface since all I want is to link it to ESXi 5.1, but wanted to get an idea of what best practice is.  I assume the are "virtual" interfaces within the router and as soon as I configure them (either with or without an IP) the will come alive?

Thanks in advance.

Mark

  • Unified Computing
1 REPLY
New Member

UCS E140S - Broadcom Firmware and GE1/GE2

OK, a reboot of the CIMC took care of the Broadcom 5719 Firmware popup.  Still curious on the details of the GE1 and GE2 interfaces though and how they should be utilized.

Thanks,

Mark

221
Views
0
Helpful
1
Replies
This widget could not be displayed.