Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCS Firmware 2.1 - Java "Version 7 Update 60" or higher

Does anyone else see the repeated Java error "Allow access to the following application from this web site?" because the Application title appears to be "Unknown" when trying to view an open support case on CCO

With UCS Firmware 2.1  and- Java "Version 7 Update 60" or higher  I'm not able to log in to the UCS.

Getting the msg:

 

With UCS Firmware 2.2 the new Jave Version works ok, but I still would like to run UCS Firmware 2.1!

1 REPLY

Hello,This is part of a known

Hello,

This is part of a known issue discussed here:

https://supportforums.cisco.com/discussion/11971001/java-strikes-again-login-error-javaioioexception-invalid-http-response

 

If you go check the bug info directly, you can see the versions that fix this:

https://tools.cisco.com/bugsearch/bug/CSCuj84421

 

Known Fixed Releases:

2.0(5f)
2.2(1b)
2.1(3b)
2.2(2c)
 
-Kenny
1012
Views
0
Helpful
1
Replies
CreatePlease login to create content