Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Cisco Employee

UCSM 2.0(1s) Patch Availalbe on CCO

Greetings All,

A new patch has been released today on CCO.  This patch addresses the following bugs:

CSCtt27260

IOM backplane port 1 of a 5108 chassis will not be falsely reported as  administratively down when a blade is present in slot-1 of the chassis.

CSCtt18526

After upgrade to 2.0(1s), blades with UCS M81KR adapters will not show the  error "initialize error 4" during FC boot.

CSCtt41541 - Upgrade to 2.0 is disruptive if customer has QoS policies.

While  upgrading to UCS 2.0 with QoS policies defined , QoS policies will not  generate error messages and VIFs with QoS policies defined on them will  remain up after upgrading the subordinate interconnect but before  upgrading the primary interconnect.

Full release notes available here:

http://www.cisco.com/en/US/docs/unified_computing/ucs/release/notes/OL_25363.html

For customers asking "which version of 2.0 should I upgrade to" - this would be it as of today.  After the major release of 2.0, these minor patches only address bug fixes and do not introduce new major features.  There is an upcoming Maintenance Release (MR1) will which include new functionality.

As always, if there are any issues please let us know.

Cheers,

Robert

923
Views
0
Helpful
0
Replies
CreatePlease to create content