Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

UCSM 2.0 having issues with JRE 1.7

Hi,

It seems UCSM 2.0 (s) is having issues with JRE 1.7 and keeps asking for JRE 1.6. But the Java site does not allow download of 1.6 anymore. A screenshot below. Anyone else having same issues?UCS error.JPG

Thanks,

Amit

Everyone's tags (2)
1 REPLY
Cisco Employee

UCSM 2.0 having issues with JRE 1.7

665
Views
0
Helpful
1
Replies
CreatePlease to create content