Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

UCSM upgrade required to support Ivy Bridge processor?

Using UCSM 2.1(1f).  Purchased three B200 M3 blades with Ivy Bridge CPU not supported until UCSM 2.1(3a).  We're told we cannot upgrade the firmware for those blades only and the Compatibility Catalog, but must do a complete UCS upgrade to 2.1(3a).  Seems odd to have to upgrade the UCS domain just to support a new processor.  Anyone have insights, comments or suggestions?

RC

1 REPLY
Cisco Employee

UCSM upgrade required to support Ivy Bridge processor?

In order to support CPUs v2 firmware 2.1(3a) is required.

You can upgrade the firmware on the blades, but if you leave the infrastructure at 2.1(1f) it will be a non supported config, and unexpected behavious may occur.

You can confirm this on the release notes, table 2:

http://www.cisco.com/en/US/docs/unified_computing/ucs/release/notes/UCS_28313.html

774
Views
0
Helpful
1
Replies
CreatePlease to create content