Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Unable to regenerate default keyring for UCS 1.3

I'm trying to regenerate the default keyring as my certificate has expired and got the following message

Error: Update failed: [Trust point must be set before adding a certificate]

However I can't set a Trust point for a default keyring either.

Error: Update failed: [Trust point cannot be set for default KeyRing]

I was able to regenerate the default keyring for older versions of the firmware (on my other UCS systems - version 1.1).

2 REPLIES
New Member

Unable to regenerate default keyring for UCS 1.3

Have you solved this issue? I'm running into it with UCS M 2.0(3a)

New Member

Unable to regenerate default keyring for UCS 1.3

Found it.

Log on to the command line:

Execute the following command:

UCS-A# scope security
UCS-A /security # create keyring default
UCS-A /security/keyring* # set regenerate yes
UCS-A /security/keyring* # commit-buffer
UCS-A /security/keyring # 
1049
Views
0
Helpful
2
Replies
CreatePlease to create content