Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade question 1010

I will be upgrading a pair of nexus 1010 and understand that this needs to be done frome the cimc connection. I do not see a copy command available in the cimc CLI to copy the image with. What am I missing.

Thanks

  • Unified Computing
9 REPLIES
Cisco Employee

Re: Upgrade question 1010

New Member

Re: Upgrade question 1010

Yes I am ssh to the cimc ineterface. When I do a ?  this is what is avialable

ucs-c200-m2#

  commit   Batch commit changes

  connect  Connect to other console

  discard  Discard all changes

  exit     Exit from command interpreter

  scope    Changes the current mode

  set      Set property values

  show     Show system information

  top      Go to the top mode

Cisco Employee

Re: Upgrade question 1010

You haven't connected to the SOL yet...

Issue "connect host" - taken from the Doc above.  Then you'll see the appropriate commands available once correctly logged in via SOL.

Step 2 Connect to the Cisco Nexus 1010 CLI.

connect host

Robert

New Member

Re: Upgrade question 1010

When I try to connect to host I get  "CISCO Serial Over LAN disabled"  am I missing some configuration?

Cisco Employee

Re: Upgrade question 1010

Server# scope sol
Server /sol # set enabled yes
Server /sol *# set baud-rate 115200
Server /sol *# commit
New Member

Re: Upgrade question 1010

Now it connects:

CISCO Serial Over LAN:

Close Network Connection to Exit

But I don't seem to get a response when I type

Cisco Employee

Re: Upgrade question 1010

From the CIMC issue:

scope chassis

show detail

Paste the output

Regards,

Robert

New Member

Re: Upgrade question 1010

ucs-c200-m2# scope chassis

ucs-c200-m2 /chassis # show detail

Chassis:

    Power: on

    Serial Number: QCI1448A2RI

    Product Name: Virtual Services Appliance

    PID : N1K-C1010

    UUID: 7FF14634-4BF1-DF11-BFAF-C471FEB0D992

    Locator LED: off

    Description:

    Power Restore Policy: power-off

    Power Delay Type: fixed

    Power Delay Value(sec): 0

New Member

Upgrade question 1010

I had a similar issue and ran the same commands to enable sol on my first Nexus 1010. Before doing so on the second 1010, I ran the show command under scope sol and saw that it was set to 9600 baud. I changed to 9600 baud on the first Nexus 1010 and all worked ok. I guess 115200 doesn't work unless it's configured somewhere else. Hopefully this helps someone else who finds this thread

1634
Views
5
Helpful
9
Replies
This widget could not be displayed.