Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VM-FEX for Hyper-V cannot find VM-FEX tools for 2.1(2a)

Hello,

I am trying to find the newer VM-FEX tools as well as the VM-FEX Hyper-V extension that is compatible with UCS 2.1(2a) and Microsoft Server 2012.

The guides point to http://developer.cisco.com/web/unifiedcomputing/vmfex/resources which only has VMFEX_TOOLS_64_2.0.18.msi which does not work with 2.1(2a) & Server 2012. In addition the VM-FEX feature is missing from the CSCO_VIO_INSTALLER_64_2.3.18 driver bundle.

The following guides reference newer versions of both driver and utility.

http://www.cisco.com/en/US/docs/unified_computing/ucs/UCS_CVDs/flexpod_mspc_hvws12.pdf

http://www.cisco.com/en/US/docs/unified_computing/ucs/UCS_CVDs/ucs_flexpod_mspc30_sc12_deploy.pdf

http://www.cisco.com/en/US/docs/unified_computing/ucs/sw/vm_fex/hyperv/gui/config_guide/2.1/b_GUI_Hyper-V_VM-FEX_UCSM_Configuration_Guide.pdf

But I cannot find either on Cisco's site.

495
Views
0
Helpful
0
Replies
CreatePlease to create content