Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VM-FEX with vSphere 5.0 U1

Can anyone confirm whether VM-FEX / distributed vSwitch is supported on UCS B200 M2/3 running under vSphere 5.0 U1 (build 702118 or 623860)?  I am getting mixed information.  My local Cisco SE told me Cisco had revoked support for U1 until a new driver could be released but VMware's compatibility matrix says it is supported and I cannot find anything on Cisco's site that confirms one way or the other. 

Thanks!

4 REPLIES
Cisco Employee

VM-FEX with vSphere 5.0 U1

Peter,

Yes, Cisco SE is correct. ESXi 5.0 U1 is currently not supported with Cisco VIC cards as it needs more updated drivers.

It should soon be available when it completes the VMware certification process.

Padma

New Member

VM-FEX with vSphere 5.0 U1

Does anyone know status on the updated drivers and possible release dates? We are getting ready to roll out quite a few new ESXi hosts using both the VIC1240 and the M81KR and I'd planned on them being 5.0u1 since that was on the support matrix when I was planning it. I suppose the best backup plan would be to go with 4.1u2.

New Member

VM-FEX with vSphere 5.0 U1

Just got this from TAC today...

"1.5.0.8 fnic driver is currently at VMware under expedited certification. We expect review to complete by the end of this month and we will update support matrix accordingly."

Cisco Employee

VM-FEX with vSphere 5.0 U1

For compatibility information the Cisco documentation is maintained here:

http://www.cisco.com/en/US/products/ps10477/prod_technical_reference_list.html

Please use this page in case there are any differences from VMware sirte.

683
Views
0
Helpful
4
Replies
CreatePlease login to create content