Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

win2k8R2 install trouble on C200M2

i have ucs-c200m2 with soft raid1 on two 500G hdds. i'm trying to install windows server 2008 R2, but installation never finished. during last step "Completing Installation" server restart and after booting i get following:w2k8.JPG

any suggest?! problem  with hw?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: win2k8R2 install trouble on C200M2

Do you have any PCI Express cards installed? I think we had this issue when trying to install Windows with a 4-port Intel NIC in there.

3 REPLIES
New Member

Re: win2k8R2 install trouble on C200M2

Do you have any PCI Express cards installed? I think we had this issue when trying to install Windows with a 4-port Intel NIC in there.

New Member

Re: win2k8R2 install trouble on C200M2

correct! Intel Quad port GE adptr was a problem!
Thanks

New Member

Re: win2k8R2 install trouble on C200M2

Hello,

We have 2 same systems in our organization with the same problem. It wont install Windows out of the box with that Quad nic card. We plug'd it out and windows did install. After that installation we installed the drivers for the quadnic card and after that we've ran Windows update.

Windows update had found some updates for the quadnic drivers. Typicall is that the driver version is the same but the date inst.

After it all worked and the server was operating (for our cloud). This thursday 16th new windows updates were found. Windows installed them automatic. very stupid to enable that because the server was in a reboot loop fryday the 17th in the morning.

-------------------------------

The problem is: The product is a KIT from cisco that wont work out of the box. We try to claim some help from our distributor and cisco but they tell us we need a support license (500€ +/-).

We've purchased 2 of those servers and they aren't functioning. I really want those quadnic's to work sins we need 4 eth ports for our organization but retrieving help from cisco is useless at the moment.

Does someone know some kind of solution or driver that will work and keep the system from (looping) rebooting.

Win2k8 installed on c200m2 server.
2 x 500GB raid mirror

1682
Views
0
Helpful
3
Replies
CreatePlease to create content