Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

15 second delay for voice setup on Point-to-Point T1

Running Call Manager 4.1.3sr4d. Routers 2651xm at host and 3745 at remote. WIC-T1-DSU on Host and VWIC-T1 at remote. QoS is setup to prioritize voice traffic at 70 percent of the bandwidth and signal 5% of the bandwidth. Looking at the QoS policy interface command no packets are getting dropped. The line appears to be clean. Can't see any high volume of traffic over the WAN. I don't think its a WAN problem. Its on five phones over at the remote. Long voice delay shouldn't be happening over a full T1. Has anyone seen this before?

  • Video Over IP
3 REPLIES
Silver

Re: 15 second delay for voice setup on Point-to-Point T1

Bandwidth management for video calls gets managed through the call admission control that regions and locations provide in Cisco CallManager Administration.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00801ec5cf.html#1039147

http://www.cisco.com/en/US/tech/tk543/tk757/technologies_tech_note09186a0080094968.shtml

Any of the tools can be used to monitor the calls

http://www.cisco.com/en/US/tech/tk543/tk759/technologies_tech_note09186a0080094bc3.shtml

New Member

Re: 15 second delay for voice setup on Point-to-Point T1

Are you sure the delay isn't due to interdigit timeout? IE, you have something like a 9.! pattern, and the system is actually waiting for you to enter more digits before determining that you're done dialing?

Re: 15 second delay for voice setup on Point-to-Point T1

I've checked for it over and over again..

210
Views
2
Helpful
3
Replies