Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1841 with VoIP

1841 allows voip in pass-through mode.

What software version do you i need to implement this?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 1841 with VoIP

According to Feature Navigator, you will need 12.3(8)YG or later with one of the following feature sets:

Advanced Enterprise Services

Advanced IP Services

Enterprise Services

SP Services

Hope this helps. If so, please rate the post.

Brandon

4 REPLIES

Re: 1841 with VoIP

According to Feature Navigator, you will need 12.3(8)YG or later with one of the following feature sets:

Advanced Enterprise Services

Advanced IP Services

Enterprise Services

SP Services

Hope this helps. If so, please rate the post.

Brandon

New Member

Re: 1841 with VoIP

Thx.

How do you got to that conclusion?

Re: 1841 with VoIP

By following these steps:

1. Go to Feature Navigator (www.cisco.com/go/fn)

2. Choose Search by Feature

3. Search for VoIP

4. Choose the feature Voice Over IP (VoIP) and click Add

5. Click Continue

6. For Platform, choose 1841

You will see that the dropdowns for Release and Feature Set only contain the entries listed in my previous post.

Hope this helps. If so, please rate the post.

Brandon

Hall of Fame Super Gold

Re: 1841 with VoIP

Wait a minute Brandon :)

One has to define first what is meant "voip in pass-through mode".

If is what it think, that is routing and applying QoS/marking/NAT or whatever to voice packets, I think any image would do that.

316
Views
5
Helpful
4
Replies