Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2-port MFT with T1-DI for Cisco 2600 router

We will be doing Voice over IP over Frame-Relay with 12channels for Voice and 12 for Data. The two port MFT with Drop and Insert card was recommended by other engineers in order to connect Cisco 2600 Router to PBX. Below is the configuration I built.

Building configuration...

Current configuration : 1459 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

logging queue-limit 100

!

ip subnet-zero

!

!

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

controller T1 0/3

framing esf

linecode b8zs

tdm-group 2 timeslots 13-24 type e&m

description PORT T1 0/3 TO PBX

!

controller T1 0/2

framing esf

linecode b8zs

channel-group 0 timeslots 1-12 speed 64

tdm-group 1 timeslots 13-24 type e&m

description PORT T1 0/2 TO MCI

!

!

!

interface FastEthernet0/0

shutdown

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

!

interface Serial0/2:0

no ip address

interface BRI1/0

no ip address

shutdown

!

interface BRI1/1

no ip address

shutdown

!

interface BRI1/2

no ip address

shutdown

!

interface BRI1/3

no ip address

shutdown

!

ip http server

ip classless

!

!

!

connect tdm T1 0/2 1 T1 0/3 2

!

!

!

call rsvp-sync

!

!

mgcp profile default

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 100 pots

destination-pattern 1...

!

dial-peer voice 101 voip

destination-pattern 2...

session target ipv4:172.16.1.2

!

line con 0

line aux 0

line vty 0 4

!

!

end

My problem is that under "Dial-peer voice 100 pots", configuration, it doesn't have an option, "Voice-Port x/x that is required to assign the Local numbers to the ports.

Please advise soon.

What is the advantage of 2-port MFT card with DI feature. I thought that regular 2-port T1 card would also work with one T1 to Telco, and the other T1 to PBX.

Please clarify.

Thanks in advance,

2 REPLIES
New Member

Re: 2-port MFT with T1-DI for Cisco 2600 router

You should have the command below

port slot/port:(channel group number, ds0-group, pri-group)

Try this link

http://www.cisco.com/en/US/tech/tk652/tk701/technologies_configuration_example09186a00800afd65.shtml

or this one for even more info on a wide variety of setups

http://www.cisco.com/en/US/tech/tk652/tk701/tk309/tech_protocol_home.html

HTH

Brian

New Member

Re: 2-port MFT with T1-DI for Cisco 2600 router

210
Views
0
Helpful
2
Replies
CreatePlease to create content