Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7936 continually rebooting

i have a 7936 conference phone which continually reboots. We are using Call Manager 4.1(3). i have tried several different 7936 all of which do the same. Does anybody have any ideas as to where the problem is? We use the phones over 3 floors. Floor 1 and 2 - the 7936 are ok - floor 2 causes a constant reboot.

Regards

Dominic Ellis

  • Video Over IP
10 REPLIES

Re: 7936 continually rebooting

Are you using Power over Ethernet? If so is there any chance you could change the port that the 7936 is attatched to? That port could be flapping. If you are not using PoE and have a power supply can you try switching out the power supply instead of the phone?

Hope this helps.

Please remember to rate all replies

New Member

Re: 7936 continually rebooting

I have a similar issue. I thought it was the phone, but they just sent me a new one that is acting the same way.

I have a 7936 that I want to be able to relocate on an as needed basis which means it may be connected to different voice vlans from day to day.

The initial setup works great, and I get an address on vioce vlan 226. I then move the phone to a different port that is on a different voice vlan, and reset thephone. It will neer acquire a new address. DHCP is set up fine and has 250 other phones running on these same vlans.

I have turned Poe off on both ports, but it still does not change the result. It appears that the DHCP system in the phone is not really working right? Any ideas?

Thanks

Bryan Carter

New Member

Re: 7936 continually rebooting

Ditto here. We are running CM 4.1 also and we experience the constant rebooting syndrome on 7936 phones. We have tried pluggin them into nonpoe ports and that doesn't really make much difference. We can plug it in and the phone will register and exhibit dial tone, but as soon as you pull the cable and plug it back in, it will constantly reboot. We are running the latest software on the phone,which is 3.3(9).

Any ideas? Thanks

New Member

Re: 7936 continually rebooting

I've seen a similar problem when our Publisher was experiencing a bug with AuPair.exe causing constant 100% CPU usage.

Only 7935's and 7936's that were not local to a Subscriber or Publisher would have the reboot issue.

My guess was registration issues, or TFTP problems. Due to the high resource usage, the Publisher was causing timeouts for phones across the WAN and so they would reboot.

All our 7960 and 7970 phones were fine. The 7935/36 load files are almost 2MB and over double the size of the 7960's.

A phone that was working in an office local to the cluster would reboot repeatedly when sent to an effected office, and vice versa the "faulty" phone would work sent here.

ES upgrade resolved the resource issue and subsequently the reboot problem.

This is on 4.0(2a) and upgraded from es54 to es64. Phones are using 3.3(9)

Sounds like you have a different cause cos you do get a dial tone, but double check your Publisher is healthy and confirm what sites do and don't have the issue. Or plug a 7936 into the same switch and vlan as your publisher and go from there.

cheers

New Member

Re: 7936 continually rebooting

hi

we have a 4.1(3)sr3b callmanager getting 100% cpu utilization evrey few days (caused by the aupair) and a reboot is necessary to replenish the resources. This was happening with an earlier version and we updated to the latest OS and call manager patches. Problem still persists.

any ideas would be apprecriated.

New Member

Re: 7936 continually rebooting

I have experienced the issue with AuPair.exe causing constant 100% CPU usage, in fact it just happened to me yesterday and that was the second time I have seen it happens. I don't think it's a bug issue in CCM and the fix was restarting all servers in the cluster, all seems to be working fine now. I have been on 4.0.2a for about 2 years and it's been stable for me.

I believe it has to do with intracluster communication between the Pub and all the Subs, if the Pub and Subs are not fully in synch could cause it to happen.

Hope this helps !

Danny

New Member

Re: 7936 continually rebooting

We are experiencing the same type of problems and are running CM4.1(3).

We have found that if you set the switchport and the phone to 100mb, full-duplex the device will not continually reboot unless there is a loss of power. We believe that there is a negotiation problem with the 7936 phone and the switch.

New Member

Re: 7936 continually rebooting

I am also running 4.1(3)sr2 and used to experience the same type of problems until they released a firmware version that resolved this problem.

We found that the problem to be with cdp and that the switch didn't recognize this as a voice device and therefore didn't put it into our voice vlan.

firmware version cmterm_7936.3-3-10-0 thru cmterm_7936.3-3-12-0 resolved this problem.

The only problem that we are having now is that these devices don't perform DNS and it will not run our customized corporate directory.

Switchport Config off Cisco 6513:

interface GigabitEthernet5/30

description Cisco 7936 - Board Room (Port D-14)

no ip address

wrr-queue cos-map 1 1 1

wrr-queue cos-map 1 2 0

wrr-queue cos-map 2 1 2 3 4 6 7

wrr-queue cos-map 2 2 5

mls qos trust cos

switchport

switchport voice vlan 16

spanning-tree portfast

Hopefully this helps!

Bronze

Re: 7936 continually rebooting

Hi,

I don't suppose you fixed your problem as i am having exactly the same problem

I have adjusted the speed/duplex, removed the voice vlan and am running 3.3 (12) none of which stop the rebooting

thanks

mark

721
Views
0
Helpful
10
Replies