Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7960 stuck

Hi All

7960 was giving error "Load Authentication Failure" when starting on CCME 4.0 system. So we tried a reset (hold # key down when cycling power then 123456789*0#) but now it hangs with lines keys flashing green. I can't get it to boot at all! No screen, no messages - nothing. Even tried factory reset (hold #, power on then 1673492850*#) lights flash red but then go back to green. Any ideas?

Other phones (7960 and 7940) are ok on the same system.

I tried a

4 REPLIES
Hall of Fame Super Gold

Re: 7960 stuck

On your DHCP / TFTP server, verify sure that ;

- the phone is requesting and getting an address

- the dhcp reply contains both option 66 and 150 as TFT server address

- the phone is requesting and image file

- the above is available on sent by the TFT-server.

Gold

Re: 7960 stuck

If this is happening with only one single phone and all others are working fine, I'd suggest opening a TAC case for this. It could even be that the phone is faulty or ur trying to load unsigned load (3.x and below) on a phone which would only take signed loads (5.x and above)

New Member

Re: 7960 stuck

I've managed to resolve this issue.

For reference here's what I did:

Our phones are setup on a CallManager Express system using 2 vlans (1 for data and 1 for voice). It would appear that when phone got stuck in this reboot cycle that it was obtaining an ip address from data vlan and not from voice vlan as it normally would. Thus it could not find tftp server on voice network. We put a tftp settings into the dhcp server on data network and phone found new firmware and completed reboot!

It's now working properly.

Thanks to all who contributed.

Gold

Re: 7960 stuck

This is a known bug with Firmware version 6.0 and was resolved with 7.x load where the phone fails to fixup TFTP Server settings from Voice VLAN.

680
Views
0
Helpful
4
Replies