Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Callmanager 7.0

anyone know when the relase date for Callmanager 7.0 and if it can be ordered now?

9 REPLIES
New Member

Re: Callmanager 7.0

Not sure about when it came out - but, i'm installing it now.

Re: Callmanager 7.0

Steve,

Call manager version 7 has been released sometime in September of 2008. Yes it can be ordered.

HTH,

Mark

New Member

Re: Callmanager 7.0

What do you guys think about the stability of UCM7? Isn't it essentially 6.2? There really aren't any major architecture changes are there?

New Member

Re: Callmanager 7.0

There's already a service pack update for it - I free pretty safe with it. I'm going from Unity 4.2 and CCM 4.1 - I'll see pretty quick if it's stable, going live first of the year. Wish me luck - Happy Holidays to all.

New Member

Re: Callmanager 7.0

Good luck. We went to 6.1.2 about 6 months ago from 4.2. The upgrade process was very straightforward with DMA. The only think I would recomend is practicing a few times before the real deal.

Jason

New Member

Re: Callmanager 7.0

What would you recommend for practicing the transition? How did you do it? Did you do it on a vmware?

New Member

Re: Callmanager 7.0

I did practice on VMware but I would recommend getting at least one new MCS for the real deal so you have an easy way to roll back to 4x if you have problems. Here are the basic steps to get from 4x to 6/7x.

-Install DMA on 4x publisher

-Run DMA on 4x publisher (do this afterhours as it is pretty intensive). Practicing this will also give you a good idea how long it is going to take. You will also want to purge your CDR database before running.

-Start installation of 6/7x. There is a point in the installation where it asks you if you want to upgrade from a windows version of CM. You will have to put some of the DMA files on a flash drive connected to the new 6/7x server. The install will ask you how to retrieve the DMA tar file. Just set up an FTP server.

That is pretty much it. There are some caveats you will want to think about:

-If server names change you will need to update your park definition.

-If you use specific phone loads you will need to upload these to the new 6/7x cluster and set the device defaults.

-If IP addresses of TFTP servers change you will want to change option 150 in your DHCP scopes

-If IP addresses of servers change don't forget to update gateways and any other applications that point to callmanager (trunks, etc)

-If you run any other integrated applications (IPCC, Unity, etc) now is the time to upgrade those as well.

-If you have custom MoH audio files these do not get transferred with DMA. You will need master sources of your MoH. Also, MoH files are not replicated between 6/7x cluster nodes for some reason so you will need to upload/translate your MoH files on all nodes that run IPVMS.

-Do not enable the wideband codec for MoH. There was a pretty bad bug for this and am not sure if it has been fixed.

-If you use attendant console...READ THE GUIDE. AC config has changed quite a bit.

That is pretty much it. It is really pretty easy, just a couple of gotchas. Before I did my first upgrade to 6/7x I probably practiced a half dozen times just to get comfortable. If you have any other questions feel free to drop me a line.

Jason

New Member

Re: Callmanager 7.0

Hi Jason,

This is a good guide for us. Do you have the installation procedure for the CUCM 7.x?

Re: Callmanager 7.0

You also want to check your phone loads for CUCM 7. I believe the default is 8.4.1 (or 8.4.1 SR1) for most of the third generation phones (7941, 61, 71, 42, etc). There are a number of issues with this firmware and it has actually been deferred.

It has problems with phones registering between secure/non-secure, and a nasty duplicate DTMF issue.

Thought I'd throw it out there. 8.4.2 or 8.4.1 SR2 would be better options.

301
Views
0
Helpful
9
Replies