Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can CUBE register with two CUCM clusters?

We have two CUCM clusters - one is in US and one is in Australia. Currently CUBE is registered with US Cluster with the settings below -

sccp local GigabitEthernet0/0
sccp ccm 10.10.1.21 identifier 2 priority 2 version 7.0
sccp ccm 10.10.1.20 identifier 1 priority 1 version 7.0
sccp

Now we need CUBE to communicate with Australia CUCM. Should we set sccp up for Australia CUCM cluster (version 6.0)?

Thanks,

Jessica Wang

3 REPLIES
Cisco Employee

Re: can CUBE register with two CUCM clusters?

I think you are refering to registering media termination points / transcoders on the same router to two different CUCM clusters, correct?

If yes, we can do it by creating separate sccp ccm groups.

Example :

sccp ccm identifier 1 version 7.0
sccp ccm identifier 2 version 7.0

sccp ccm identifier 3 version 7.0
sccp ccm identifier 4 version 7.0

sccp ccm group 1
associate ccm 1 priority 1

associate ccm 2 priority 2
associate profile 1 register Transcoder1
!
sccp ccm group 2
associate ccm 3 priority 1

associate ccm 4 priority 2
associate profile 2 register Transcoder2

dspfarm profile 1 transcode 
codec g729r8
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
maximum sessions 5
associate application SCCP

dspfarm profile 2 transcode 
codec g729r8
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
maximum sessions 5
associate application SCCP

Arun

New Member

Re: can CUBE register with two CUCM clusters?

Yes, that is what I am looking for.

Another quick question, is the MTP required on CUCM in order for CUCM to interwork with CUBE?

Thanks.

Cisco Employee

Re: can CUBE register with two CUCM clusters?

It depends on the call flow and software versions. For most call flow scenarios and latest software versions, MTP is not required. Please refer the following documents in regard :

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps5640/products_configuration_example09186a00808ead0f.shtml

http://www.cisco.com/en/US/customer/docs/ios/voice/cube/configuration/guide/vb-gw-sipsip_ps5640_TSD_Products_Configuration_Guide_Chapter.html#wp1443323

Arun

611
Views
4
Helpful
3
Replies
CreatePlease login to create content