Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can not ping the sip registrar

Please can anybody tell me what I did wrong on the config attached I cannot receive SIP invite or ping the sip registrar. Tell me how to fix the issue. Thx.

------------------ show running-config ------------------

Building configuration...

Current configuration : 2092 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname 3640

!

boot-start-marker

boot-end-marker

!

enable secret 5

enable password

!

no aaa new-model

!

resource policy

!

clock timezone gmt 5

voice-card 1

!

ip subnet-zero

!

!

ip cef

!

!

isdn switch-type primary-5ess

!

!

!

voice service voip

redirect ip2ip

sip

no call service stop

!

!

!

!

!

!

!

!

!

!

!

!

controller T1 1/0

framing esf

clock source internal

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

controller T1 1/1

framing esf

linecode b8zs

cablelength short 133

pri-group timeslots 1-24

!

!

!

interface FastEthernet0/0

ip address 72.x.x.x.0.0.248

speed auto

full-duplex

no mop enabled

!

interface Serial1/0:23

no ip address

isdn switch-type primary-5ess

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Serial1/1:23

no ip address

isdn switch-type primary-5ess

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

interface Ethernet2/0

no ip address

shutdown

half-duplex

!

interface Ethernet2/1

no ip address

shutdown

half-duplex

!

ip http server

ip classless

!

!

!

snmp-server community RO

!

!

!

control-plane

!

!

!

voice-port 1/0:23

!

voice-port 1/1:23

!

!

!

sccp ip precedence 1

!

!

!

dial-peer voice 1 pots

service session

destination-pattern ..........T

port 1/0:23

!

dial-peer voice 2 voip

service session

destination-pattern .T

redirect ip2ip

session protocol sipv2

session target ipv4:72.24.19.14

session transport udp

!

dial-peer voice 4 pots

service session

destination-pattern ..........T

port 1/1:23

!

dial-peer voice 5 voip

service session

destination-pattern ..........T

redirect ip2ip

session protocol sipv2

session target ipv4:72.24.19.12

session transport udp

!

sip-ua

retry register 10

registrar ipv4:72.24.19.14 expires 3600 tcp

sip-server ipv4:72.24.19.12

!

!

gatekeeper

shutdown

!

!

line con 0

line aux 0

line vty 0 4

password

login

!

!

end

Please note those IP addresses are wrong.

1 REPLY

Re: can not ping the sip registrar

Hi,

one thing: the network mask on FastEthernet0/0 is unusable, it should presumably be 255.255.255.248.

Also check the network mask, IP address of the sip server.

What is your interface status (show ip int brief)?

Hope this helps

Martin

126
Views
0
Helpful
1
Replies
CreatePlease login to create content