Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CDPdrv.exe has stopped working/responding

I have installed Cisco's IP Communicator v7.0(2) on my laptop in a lab environment. It registers to my CME running on a 3825 fine. I have enabled video support and launch Video Advantage. I can see video, and everything looks fine so far. I have not yet setup another camera and PC to test. My machine is Vista Business Edition. After a few minutes, I get a message that pops up and states something to the effect "CDPdrv.exe has stopped working". ??? Anyone seen this? I was going to try and verify this is just a Vista problem, but it runs way too slow on my XP VMWare machine to make it worth trying.

Regards,

Scott

6 REPLIES
New Member

Re: CDPdrv.exe has stopped working/responding

Hi,

have the same problem here after installing the latest Cisco Unified Video Advantage 2.1(2)on two Vista Business PC's. No IP Communicator is running, since the PC's are directly connected to a Cisco IP Phone. Mostly this error only occurs after Windows has started.

We have several Video Advantage Clients who run WinXP, but I never encountered this error on those PC's.

I would also be interested in a solution.

Regards,

Ingo

New Member

Re: CDPdrv.exe has stopped working/responding

I'm having the same issue as well. On a vista laptop I get "CDPdrv.exe has stopped working" just after installing UVA 2.1.2 on a laptop that already had IP Communicator 7.0.2.0 installed.

In this order...after getting the error the first time.

1) I uninstalled UVA.

2) I uninstalled IP Communicator.

3) I restarted my laptop

4) I installed IP Communicator, started it, and then restarted.

5) I installed UVA, started it, and then restarted.

6) I started to see the "CDPdrv.exe has stopped working"

If I choose "close the program" I am alerted of this issue a few minutes later. The service continues to crash and UVA does not seem to understand that I have IP Communicator installed...

I can use this setup without any issues with the IP phone hardware, it's just after I add IP Communicator (softphone) to the mix that I start getting errors.

I talked to a TAC engineer who told me that this was a "known issue" but did not elaborate...I'm waiting to hear back.

~Mike D

New Member

Re: CDPdrv.exe has stopped working/responding

Followup from TAC:

Regarding the root issue (CDPdrv.exe fails), appears to be a bug related to CUVA software version 2.1.2.0 with Bug ID - CSCsu45473. I have found out a fix to this bug, which is VideoAdvantageInstaller_2_1_2_3.zip. This is an upgraded version of CUVA software release. However, this file is not accessible to you using your CCO Account.

In this case, I will publish the file from our servers for your CCO account.

New Member

Re: CDPdrv.exe has stopped working/responding

I am also running into this with version 2.1.2.0. I need to get this upgrade as well. Do you know when Cisco is going to publish this?

Re: CDPdrv.exe has stopped working/responding

dereka,

seems that its an ES. Open a TAC Case against you contract and refernce the bug ID, and you can get it! :)

Chad

Re: CDPdrv.exe has stopped working/responding

dereka,

seems that its an ES. Open a TAC Case against you contract and refernce the bug ID, and you can get it! :)

Chad

7692
Views
0
Helpful
6
Replies