Cisco Support Community
Community Member

Cisco 9971 video not working

I have a 9971 phone with camera. CUCM version 7.1.5. Cisco camera configured to "On", video features also configured to "On". During startup camera blinks red LED, but I suppose it`s not discovered - haven`t got any camera settings on phone. "Accessories" menu (described in config example) is not present on phone.

I`ve created Video conference bridge on CUCM, but haven`t configured gateway(3925) - example is for SCCP,but 9971 is SIP.

What should I do in that situation?

Everyone's tags (5)
Super Bronze

Cisco 9971 video not working


I was playing with one of these yesterday - basically all I had to do was turn on the two settings you listed.

- Are you calling within the same region?

- Do you have firmware 9.0(2) or better?

- Have you removed the little plastic tab so that the camera sits in the socket properly?

When I enabled the camera it took a couple of minutes to start up after the phone, so video actually kicked in half way through a call.


Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

Cisco 9971 video not working

Hi, Aaron

Calling from 9971 to 9951 in same partition, even in same room.

Firmware was updated yesterday, sip9971.9-2-1

Camera is installed properly.

Community Member

Cisco 9971 video not working


Your audio is fine, correct.? Must be Video Capabilities enabled. Check it..

CreatePlease to create content