Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco AS5400 setup with Avaya - error

Hello Everyone,

I was wondering if someone would be able to help us solve this we are having while trying to connect our AS5400 with Avaya PBX. We have been able to bring up the PRI Between the two devices ( When i try the following command "show isdn status" I do see the multiframe established) but when I receive a call from the AVAYA PGX i see the following error message on debug. What we are trying to accomplish is sending the call from one our site in NA over the WAN to our site in India. I'm pretty new with Voice and any help would be greatly appreciated.

Apr  5 18:35:08.267:   00010189--0000008B

*Apr  5 18:35:08.267: ISDN  Q921d: isdn_l2d_srq_process: event_count 1

*Apr  5 18:35:08.267: ISDN  L2_CODE: isdn_l2_process: state (0x0), event_count (

1)

*Apr  5 18:35:36.415: ISDN Se7/0:23 **ERROR**: call_incoming: Received a call id

0xDD with a bad bearercap from <unknown> on b channel 23

*Apr  5 18:35:36.415: ISDN Se7/0:23 CCd: CC_CHAN_GetUserpri: using call_id = 0xD

D

*Apr  5 18:35:36.415: ISDN Se7/0:23 CCd: CC_CHAN_ReleaseChanpri: channel 23

fh-bcr-t1-gw#

Here a copy the running config on the AS5400

ip cef

!

!

isdn switch-type primary-4ess

!

!

voice service voip

signaling forward unconditional

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  bind control source-interface FastEthernet0/1

  bind media source-interface FastEthernet0/1

  call service stop

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

controller T1 7/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

controller T1 7/1

framing esf

linecode b8zs

!

controller T1 7/2

framing sf

linecode ami

!

controller T1 7/3

framing sf

linecode ami

!

controller T1 7/4

framing sf

linecode ami

!

controller T1 7/5

framing sf

linecode ami

!

controller T1 7/6

framing sf

linecode ami

!

controller T1 7/7

framing sf

linecode ami

!

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.12.10.15 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

clock rate 2000000

!

interface Serial7/0

no ip address

!

interface Serial0/1

no ip address

shutdown

clock rate 2000000

!

interface Serial7/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-4ess

isdn timer T310 40000

isdn protocol-emulate network

isdn supp-service name calling

no cdp enable

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.12.10.1

!

no ip http server

!

!

!

!

!

!        

control-plane

!

!

!

voice-port 7/0:D

!

!

!

dial-peer voice 117672 voip

destination-pattern 117672

session target ipv4:10.12.7.24

dtmf-relay rtp-nte

!

!

ss7 mtp2-variant Bellcore 0

ss7 mtp2-variant Bellcore 1

ss7 mtp2-variant Bellcore 2

ss7 mtp2-variant Bellcore 3

!

line con 0

line aux 0

line vty 0 4

login local

line vty 5 105

login local

line 2/00 3/107

modem InOut

!

end

1 REPLY
New Member

Cisco AS5400 setup with Avaya - error

try command as per this support page as it seems its taking as data call

https://supportforums.cisco.com/thread/8905

420
Views
0
Helpful
1
Replies