Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CME fxo port problem

hi,

I have a 2801 CME and 2 fxo lines. Some times when both lines are seized (because of incoming and outgoing call) and after the phones are on hook the lines are still seized and are not released and when i removed the cables from fxo port, the led on each port start to blink in sequence and then when i reconnected, the port was busy again.. so i had to reboot the router to make it work. i changed the slot but dont think that it will cause any difference..do i need to upgrade the ios or some other issue..when i am calling the disconnect is fine but it happens some time when the line get stuck i have to reboot the router. one more thing when i changed the slot of the card the router didnt detected the change of slot and was showing fxo port on old slot. i rebooted the router to detect the fxo card on the right slot..sorry for the double post but no body was replying to i post it again..

Currently Being Moderated
May 12, 2012 11:49 AM (in response to Naresh Rathore)
FXO lines stuck/hang (2801 CME)
hi following is the sh run and sh version. cme output portion is removed


=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2011.02.03 14:27:39 =~=~=~=~=~=~=~=~=~=~=~=


User Access Verification

Username: admin
Password:
Router_Home>en
Password:
Router_Home#term
Router_Home#terminal le
Router_Home#terminal length n   512
Router_Home#sh run
Building configuration...


Current configuration : 15203 bytes
!
! Last configuration change at 14:41:02 UTC Thu Feb 3 2011 by admin
! NVRAM config last updated at 14:38:09 UTC Thu Feb 3 2011 by admin
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_Home
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
no aaa new-model
clock calendar-valid
!
crypto pki trustpoint TP-self-signed-2416845307
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2416845307
revocation-check none
rsakeypair TP-self-signed-2416845307
!
!
crypto pki certificate chain TP-self-signed-2416845307
certificate self-signed 01
  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32343136 38343533 3037301E 170D3131 30323032 31373332
  34335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34313638
  34353330 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100DFAC E4312F46 0F2BF242 E55FE0C1 73DC95F2 B2844295 DA691CE3 D9A202B1
  77B1B0C3 5AE3D936 C4D786DB 7CFA6624 024C6A82 A29B3AAC 3BA89A77 5425A97A
  6D79A88A C1327171 C88AA5E0 AB52F461 87FB472E A7622955 17C8F22C 58842EF4
  4DFA422A 54E6B96A FA536C59 BD93FDCD 872C0586 08117535 2D13F1E0 A53E65AB
  FE470203 010001A3 6B306930 0F060355 1D130101 FF040530 030101FF 30160603
  551D1104 0F300D82 0B526F75 7465725F 486F6D65 301F0603 551D2304 18301680
  14E940B0 E437790B 4B825CD2 0FA9020F 63C9ED3A ED301D06 03551D0E 04160414
  E940B0E4 37790B4B 825CD20F A9020F63 C9ED3AED 300D0609 2A864886 F70D0101
  04050003 8181006B D6136D19 6EF4DDCD B3AF591E 57B9B831 79578799 03862FCF
  4AF772DE AC72FC85 3F6B6B20 81F528F0 F7B2CBD0 E9795060 C46AB102 AE2CDF53
  11C39D67 B49A7AE8 FB619A0F 525543F7 8BA1D52C CABEFFEB 9E5EC7E7 938AA602
  84F1ECD2 303E8609 A9AB0699 9078051B 1853BC9A 4B45F2A2 204310D5 8B34B5DD
  2FA51064 EFF5D4
   quit
dot11 syslog
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.168.0.1
ip dhcp excluded-address 10.168.0.2
ip dhcp excluded-address 10.168.10.1
ip dhcp excluded-address 10.168.10.2
ip dhcp excluded-address 10.168.111.1 10.168.111.6
!
ip dhcp pool Data
   network 10.168.0.0 255.255.255.0
   default-router 10.168.0.1
   option 150 ip 10.168.10.1
   dns-server 212.72.1.186 212.72.23.4
!
ip dhcp pool VOICE
   network 10.168.10.0 255.255.255.0
   default-router 10.168.10.1
   option 150 ip 10.168.10.1
!
ip dhcp pool WLAN
   network 10.168.111.0 255.255.255.0
   default-router 10.168.111.1
   option 150 ip 10.168.10.1
   dns-server 212.72.1.186 212.72.23.4
!
!
ip host members.dyndns.org 204.13.248.112
ip name-server 212.72.1.186
ip name-server 212.72.23.4
ip ddns update method example_dyndns
HTTP
  add http://whatisthis:whatisthis@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
interval maximum 28 0 0 0
interval minimum 28 0 0 0
!
!
multilink bundle-name authenticated
!
!
voice-card 0
dsp services dspfarm
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
h323
sip
  registrar server expires max 600 min 60
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username xxxxx password 0 xxxx
!
!
archive
log config
  hidekeys
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
ip nat inside
ip virtual-reassembly
speed auto
full-duplex
no keepalive
!
interface FastEthernet0/0.2
description ***** Voice LAN ******
encapsulation dot1Q 2
ip address 10.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0.3
description ***** Data LAN ******
encapsulation dot1Q 3
ip address 10.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0.4
description ***** Wireless LAN ******
encapsulation dot1Q 4
ip address 10.168.111.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/1
description $ES_WAN$
no ip address
shutdown
duplex auto
speed auto
!
interface ATM0/1/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1/0.1 point-to-point
pvc 0/35
  pppoe-client dial-pool-number 1
!
!
interface Dialer0
no ip address
!
interface Dialer1
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxx
ppp chap password 0 xxxxx
ppp pap sent-username xxxx password 0 xxxxx
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip dns server
ip nat inside source list 101 interface Dialer1 overload
ip nat inside source route-map NAT_RMAP interface Dialer0 overload
!
access-list 101 permit ip 10.168.0.0 0.0.0.255 any
access-list 101 permit ip 10.168.111.0 0.0.0.255 any
!
!
!
route-map NAT_RMAP permit 10
match ip address 101
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0
supervisor disconnect dualtone mid-call

input gain 14
compand-type a-law
cptone BE
timeouts call-disconnect 5
timeouts wait-release 5
connection plar opx 121
impedance complex2
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/1
supervisor disconnect dualtone mid-call
input gain 14
compand-type a-law
cptone BE
timeouts call-disconnect 5
timeouts wait-release 5
connection plar opx 121
impedance complex2
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/2
supervisor disconnect dualtone mid-call
input gain 14
compand-type a-law
cptone BE
timeouts call-disconnect 5
timeouts wait-release 5
connection plar opx 121
impedance complex2
caller-id alerting dsp-pre-allocate
!
voice-port 0/0/3
supervisor disconnect dualtone mid-call
input gain 14
compand-type a-law
cptone BE
timeouts call-disconnect 5
timeouts wait-release 5
connection plar opx 121
impedance complex2
caller-id alerting dsp-pre-allocate
!
!
!
!
dial-peer cor custom
name local
name longdistance
!
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-longdistance
member longdistance
!
dial-peer cor list manager
member local
member longdistance
!
dial-peer cor list other
member local
!
!
dial-peer voice 1 pots
corlist outgoing call-longdistance
destination-pattern 0.T
port 0/0/0
!
dial-peer voice 2 pots
corlist outgoing call-longdistance
destination-pattern 0.T
port 0/0/1
!
dial-peer voice 3 pots
corlist outgoing call-longdistance
destination-pattern 0.T
port 0/0/2
!
dial-peer voice 4 pots
corlist outgoing call-longdistance
destination-pattern 0.T
port 0/0/3
!
dial-peer voice 5 pots
corlist outgoing call-local
destination-pattern 0[2,9].......
port 0/0/0
!
dial-peer voice 6 pots
corlist outgoing call-local
destination-pattern 0[2,9].......
port 0/0/1
!
dial-peer voice 7 pots
corlist outgoing call-local
destination-pattern 0[2,9].......
port 0/0/2
!
dial-peer voice 8 pots
corlist outgoing call-local
destination-pattern 0[2,9].......
port 0/0/3
!
dial-peer voice 9 pots
corlist outgoing call-local
destination-pattern 0800T
port 0/0/0
prefix 800
!
dial-peer voice 10 pots
corlist outgoing call-local
destination-pattern 0800T
port 0/0/1
prefix 800
!
dial-peer voice 11 pots
corlist outgoing call-local
destination-pattern 0800T
port 0/0/2
prefix 800
!
dial-peer voice 12 pots
corlist outgoing call-local
destination-pattern 0800T
port 0/0/3
prefix 800
!
!
!
!
telephony-service
no auto-reg-ephone
max-ephones 25
max-dn 25
ip source-address 10.168.10.1 port 2000
auto assign 1 to 20
timeouts interdigit 5
system message Home
max-conferences 8 gain -6
call-forward pattern .T
dn-webedit
transfer-system full-consult dss
transfer-pattern .T
!
!
ephone-dn  1  dual-line
number 101
label M.M Office (101)
description M.M Office (101)
name M.M Office
!
!
ephone 1

device-security-mode none
video
mac-address 1C17.D3C3.7A31
speed-dial 1 102 label "abc"
speed-dial 2 103 label "def"
speed-dial 3 104 label "hij"
speed-dial 4 113 label "klm"
speed-dial 5 104 label "nop"
speed-dial 6 105 label "qrst"
speed-dial 7 105 label "uvw"
type 7975
button  1:1 2:21
!
!
!

!
ephone-hunt 1 sequential
pilot 150
list 121
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
line aux 0
line vty 0 4
login local
transport input telnet
!
scheduler allocate 20000 1000
ntp master 2
ntp update-calendar
end

Router_Home#sh di
Router_Home#sh dia
% Ambiguous command:  "sh dia"
Router_Home#sh ds
Router_Home#sh dsv   p
Router_Home#sh dspfarm
% Incomplete command.

Router_Home#sh dspfarm ?
  all      Display all DSPFARM global info
  dsp      Display DSPFARM DSPs information
  profile  Display DSPFARM profiles

Router_Home#sh dspfarm ds
Router_Home#sh dspfarm dsp
% Incomplete command.

Router_Home#sh dspfarm dsp             all

Total number of DSPFARM DSP channel(s) 0

Router_Home#sh ver
Router_Home#sh version
Cisco IOS Software, 2801 Software (C2801-ADVIPSERVICESK9-M), Version 12.4(15)T10, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Mon 14-Sep-09 14:51 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)T9, RELEASE SOFTWARE (fc1)

Router_Home uptime is 21 hours, 11 minutes
System returned to ROM by power-on
System restarted at 17:31:27 UTC Wed Feb 2 2011
System image file is "flash:c2801-advipservicesk9-mz.124-15.T10.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2801 (revision 6.0) with 237568K/24576K bytes of memory.
Processor board ID FCZ10491208
2 FastEthernet interfaces
1 ATM interface
2 Virtual Private Network (VPN) Modules
4 Voice FXO interfaces
1 DSP, 8 Voice resources
DRAM configuration is 64 bits wide with parity disabled.
191K bytes of NVRAM.
62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router_Home#exit

Regards

Everyone's tags (3)
2 REPLIES
Hall of Fame Super Gold

Re: CME fxo port problem

Actually this has been answered already:

https://supportforums.cisco.com/thread/2148571?tstart=0

please do not open duplicate threads. You can delete you post using the Actions panel on the right.

New Member

Re: CME fxo port problem

supervision is working that is why this problem doesnt occur all the time. it occurs once a day. and most of the times the router detects the disconnect of the call and release the line..

1505
Views
0
Helpful
2
Replies