Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring IOS Gateway

Hi all,

I need some help with configuring up an ITS router to provide ipt connectivity for a couple of ipt phones at a remote site.

Ive got a 1700 router loaded with a E1 MFT card, 12.2(15)t and ITSver2.1

The ITS is running fine and i have got a couple of phones up and working for testing. My problem is with configuring up the gateway.

Can any one help ?, i carn't specify a voice-peer (as the router dosn't see the MFT as a voice interface) and hence any of the dial plan.

Its going to be set up with a single e1 to our pbx for on-net and off-net calls.

Thanks for any help

Call_Manager#sh ru

Building configuration...

Current configuration : 1937 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Call_Manager

!

boot system flash:c1700-sv8y-mz.122-15.T1.bin

logging queue-limit 100

enable password cisco

!

tdm clock E1 0/0 both export line

ip subnet-zero

!

!

no ip domain lookup

!

ip dhcp pool VLAN103_IPT_DHCP

network 192.168.2.128 255.255.255.128

option 150 ip 192.168.2.10

default-router 192.168.2.1

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

controller E1 0/0

channel-group 1 timeslots 1-10

!

!

interface FastEthernet0/0

no ip address

speed auto

!

interface FastEthernet0/0.100

description Management vlan

encapsulation dot1Q 100 native

ip address 192.168.0.120 255.255.255.0

!

interface FastEthernet0/0.103

description Voice Vlan

encapsulation dot1Q 103

ip address 192.168.2.10 255.255.254.0

!

interface Serial0/0:1

no ip address

!

ip default-gateway 192.168.0.1

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.1

ip http server

ip http path flash:

!

!

!

!

tftp-server flash:P00403020209.bin

tftp-server flash:P00303020209.bin

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 100 pots

!

!

telephony-service

load 7910 P00403020209

load 7960-7940 P00303020209

max-ephones 24

max-dn 48

ip source-address 192.168.2.10 port 2000

create cnf-files version-stamp Jan 01 2002 00:00:00

keepalive 45

moh music-on-hold.au

web admin system name administrator password bhj

dn-webedit

time-webedit

!

!

ephone-dn 1

number 2010

!

!

ephone-dn 2

number 2011

!

!

ephone 1

mac-address 000C.853B.CAFD

button 1:1

!

!

!

!

ephone 2

mac-address 000C.8533.D458

button 1:2

!

!

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

end

Call_Manager# sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-SV8Y-M), Version 12.2(15)T1, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Thu 27-Mar-03 15:59 by ccai

Image text-base: 0x80008120, data-base: 0x81328068

ROM: System Bootstrap, Version 12.2(4r)XL, RELEASE SOFTWARE (fc1)

Call_Manager uptime is 10 hours, 59 minutes

System returned to ROM by reload

System image file is "flash:c1700-sv8y-mz.122-15.T1.bin"

cisco 1760 (MPC860P) processor (revision 0x200) with 84599K/13705K bytes of memory.

Processor board ID FOC07140EE6 (3710450454), with hardware revision BB67

MPC860P processor: part number 5, mask 2

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

1 Channelized E1/PRI port(s)

32K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

3 REPLIES
Silver

Re: Configuring IOS Gateway

If you are trying to configure pots dial peers then that will not work as there is no port. FOr a port to appear you need to have DSP resources in the router and need to configure ds0 groups under your E1 controller if they will be doing signalling with the PBX. If you only require to send the call to ip then you should be able to make a voip dial peer and send the call to an ip destination.

Your remote phones should be able to register with the ITS system as well, ithouth any configuration required.

New Member

Re: Configuring IOS Gateway

Excuse me. I have a new question:

i configured ITS on 2610Xm and all of the Cisco ip phones works good but the phones from other brands can not be registered .what is the solution for it? thank you.

Saeed Zamani.

New Member

Re: Configuring IOS Gateway

ITS/CME solution is not supported across the WAn. That is not a recommended design as only G711 calls would be supported from one phone to another and it would cause a lot of usuage of bandwidth on your WAN link.

I hope that helps

Javed

159
Views
0
Helpful
3
Replies
CreatePlease login to create content