Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cue problem assigning ip address

Hi everybody,

I have problem with my network module CUE. I changed its ip address few times and I always use those commands :

#interface service-engine 1/0

# ip unnumbered fastEthernet 0/0

#service-module ip address ip_adrress

#service-module ip default-gateway ip_of_default_gateway

now I am using the exact some command to change the ip address again but every time I type :

#service-module ip address ip_adrress

I got the following error :

"Need IP address to be configured on interface Service-Engine1/0"

Please advice

2 REPLIES

Re: cue problem assigning ip address

Are you sure you have the ip unnumbered on there? If so, does the unnumbered interface have an IP?

-nick

New Member

Re: cue problem assigning ip address

Hi Nick,

I've got the ip unnumbred interface with no ip address on it. In fact I think my problem started when I went through a software upgrade using the boot helper. My upgrade worked but i ve got this problem.

I solved this problem by assigning an IP to the service engine itself :

#interface service-engine 1/0

#ip address ....

but doing so prevents me from assigning IP adress to cue in the same subnet as the router's interface which is problematic if you want to put cue in the some vlan as CCM or CCME because of the IP overlap.

Hatem,

453
Views
0
Helpful
2
Replies
CreatePlease to create content