Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DMM 5.0 and DMP4400 problems

Hi to all, we have a IPTV problem.

Our infrastructure is this:

-1 DMM 5.0

-10 DMP4400

-1 GALAXY Scientific Atlanta with terrestrial and satellite receiver

-1 DCMd9900 encoder Scientific Atlanta

We have no problem about rx signal, because we try with VLC over our PC and we can see video streaming fluid.

When we try to send the signal to the DMP, we see the trasmission but with a black screen every 5 second.

Th Galaxy receiver sends every channel to a different multicast address that is the same configured to every different DMM channel.

What do you think about it?

We are in lab, everything is connected by a stand-alone 3560.

Thank in advance

Br

1 REPLY
Cisco Employee

Re: DMM 5.0 and DMP4400 problems

Br,

How do you have the "Media Asset" configured on the DMM?

Do you have the MCAST added as a media asset and then part of a playlist?

Also, what to you have configured on the DCM for video parameters for the MPEG TS streams? ie. framerate, etc...

VLC is not always a good tool to compare to DMP they is some horsepower differences from PCs and DMPs.

Another note, Please check the Ethernet switch port that connects to the DMP. Check the speed & duplex in reference to the other ports.

Thanks

T.

166
Views
0
Helpful
1
Replies