Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

dropped udp video problem

Basically I have 6 CODECS on a LAN with UDP Unicast video from each box, I have multiple clients viewing the video so around 700 Mbps throughput.

I have a Cisco SG30-10 Small business switch with a dedicated port for each CODEC, all traffic leaves the switch through one interface to a Firewall.

If i have this topology then I get some pretty bad loss on the viewing clients, if I change the topology so that each CODEC loops through its neighbour so only one has a link to the switch (daisy chain) then all is well.

Obviously this will not do as a single failure will bring down the network.  The switch has its default config and I am sure that the single link can handle the load as when daisy chained the same link is used from the same switch.

The CODECS are Indigovision 9210 tx's.

Any and all thoughts welcome (within reason).

Many thanks in advance.

Dan.

Everyone's tags (3)
1 REPLY
New Member

dropped udp video problem

Solved.

I have been looking at the options within the CLI and stumbled upon a fix for my issue.

For all 6 ingress ports from the codecs I have set the Interface Flow Control to On.

This has now solved the problem completely.

Dan.

405
Views
0
Helpful
1
Replies