Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Exchange 2007 Compatibility?

We are running Unity 4.1 and are looking to run Exchange 2007. Everything I can find says that Unity 5.0 is the only supported configuration? Is this true? When will Unity 5.0 be available? Is there a temporary fix to help transition over in the mean time.

3 REPLIES
VIP Purple

Re: Exchange 2007 Compatibility?

That is correct. Exchange 2007 will be supported beginning with Unity 5.0 which should be out in the next few months. There is no temporary solution that I'm aware of.

Hope this helps. If so, please rate the post.

Brandon

Community Member

Re: Exchange 2007 Compatibility?

Exchange 2003 as the Partner Server.

Bronze

Re: Exchange 2007 Compatibility?

Yes Exchange 2007 is ONLY supported with unity 5.0.

Check Link

http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheet0900aecd805e6e12.html

I would not recommend running exchange 2007 on a production unity (4.x).It might work but again you taking the risk for running unsupported software(plus exchange 2007 is quite new which might be buggy also)

I guess you can contact Cisco Representative for unity 5.0 availability or contact your cisco presales.

As far as I know there is no temporary fix ...I hope it doesn't ruin your day

173
Views
0
Helpful
3
Replies
CreatePlease to create content