Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

fast busy using feature access codes (FAC) CME

  I have my analog phones under the control of CME but when i try to press the **5 to pickup a call I get a fast busy the first time i press the * prefix. Any ideas why this is ? Parts for config below

stcapp ccm-group 1

stcapp security trustpoint SJS253-cme

stcapp security mode encrypted

stcapp

!

stcapp feature access-code

!

!

!

stcapp supplementary-services

port 1/0/0

  fallback-dn 3328

port 1/0/1

  fallback-dn 2001

port 1/0/2

  fallback-dn 2002

port 1/0/3

  fallback-dn 2003

port 1/0/4

  fallback-dn 2004

port 1/0/5

  fallback-dn 2999

!

stcapp call-control mode feature

!

sccp local GigabitEthernet0/0.100

sccp ccm 10.30.58.62 identifier 1 version 7.0 trustpoint SJS253-cme

sccp

!       

sccp ccm group 1

associate ccm 1 priority 1

signaling dscp cs5

!

telephony-service

secure-signaling trustpoint SJS253-cme

tftp-server-credentials trustpoint SJS253-cme

server-security-mode secure

device-security-mode encrypted

no auto-reg-ephone

authentication credential cisco cisco

max-ephones 58

max-dn 300

ip source-address 10.30.58.62 port 2000

ip qos dscp cs5 signal

service phone garp 0

service phone spanToPCPort 1

service phone webAccess 1

system message Whiting Field

cnf-file location flash:

cnf-file perphone

load 7915-12 B015-1-0-3

load 7915-24 B015-1-0-3

load 7942 SCCP42.8-5-3S

load 7962 SCCP42.8-5-3S

time-zone 8

voicemail 7800

max-conferences 8 gain -6

call-forward pattern ..........

moh flash:music-on-hold.au

multicast moh 239.30.13.1 port 2000

web admin system name cisco password cisco

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern ....

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

6 REPLIES
Hall of Fame Super Gold

fast busy using feature access codes (FAC) CME

Does it works with no encryption ?

New Member

fast busy using feature access codes (FAC) CME

I tried taking off the analog phones the encryption and was still getting a fast busy using the analog phones, one thing did i notice is if i put in the command call-park system application under telephony-service i didn't get the fast busy pressing the prefix that was alittle weird to me

Hall of Fame Super Gold

fast busy using feature access codes (FAC) CME

I don't think is weird because that command changes the way certain things work, so it may be required.

New Member

Re: fast busy using feature access codes (FAC) CME

I have the same problem.
From analog phone I try to pickup call, but when I begin to dial feature access code, I get busy tone after first "*".
Please help.
Here is my config

Router#sh run
Building configuration...


Current configuration : 16130 bytes
!
! Last configuration change at 14:55:09 MSK Sun Nov 18 2012
! NVRAM config last updated at 14:53:13 MSK Sun Nov 18 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.151-3.T.bin
boot-end-marker
!
!
card type e1 0 0
logging userinfo
!
no aaa new-model
!
clock timezone MSK 4 0
network-clock-participate wic 0
network-clock-select 1 E1 0/0/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
ip dhcp pool voice_phones
network 192.168.232.0 255.255.255.0
default-router 192.168.232.1
option 150 ip 192.168.232.1
lease 0 12
!
no ip domain lookup
ip domain name xxxxxxx
login on-failure log
login on-success log
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
stcapp feature access-code
prefix ##
!
!
!
stcapp supplementary-services
port 1/0/2
fallback-dn 380
port 1/0/3
fallback-dn 101
port 1/0/5
fallback-dn 100
!
stcapp call-control mode feature
!
isdn switch-type primary-5ess
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-800503029
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-800503029
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-800503029
certificate self-signed 01
30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 38303035 30333032 39301E17 0D313230 39303531 31323431
325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3830 30353033
30323930 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
DDF6FAB1 1C4897EC CAFB322F 71BC5AA5 A34861FB EF5E2326 11FF1B22 514B0067
52E07A03 E190EC78 49B77E9F 16093441 9786CDC6 42362313 E332E527 E84E87AA
8CFAAAF3 0938C05F 2B9CBFAE 1B4ACF2E 03E4345A C8266C38 2F99DBBE 6678098E
9B9DAF44 5BE94826 36FBC85C 56480DF5 B7B0F272 12449762 9F06AEC5 D239A30D
02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
23041830 1680140C AA1D99BA 9B1A5AB4 F8564475 BB10E3EC 87AEFC30 1D060355
1D0E0416 04140CAA 1D99BA9B 1A5AB4F8 564475BB 10E3EC87 AEFC300D 06092A86
4886F70D 01010405 00038181 003527F1 EC2674A6 629F5FF2 3D10CB3C 5DB18F24
1974E575 BDF6047F 42F8E3CA EFE8E07F 17D04409 315B84B4 5D3E7A6A C07BCD00
118DD252 4953AD42 03BC6C19 7E9CD797 422F6468 94CEAD80 C1BE23D2 396E7A5E
D133807E D6CBAC1B 854B8C9B 25F3FFAF 86B5B1B5 97A1F186 E870B575 1AA334FA
A437BF9D E603B598 6965E8EC E4
quit
voice-card 0
!
!
!
voice service pots
fax rate disable
!
voice service voip
allow-connections h323 to h323
allow-connections sip to sip
fax protocol none
h323
call start slow
modem relay nse codec g711alaw gw-controlled
sip
registrar server expires max 3600 min 3600
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729br8
!
!
!
!
voice translation-rule 1
rule 1 /xxxxxxxxxx/ /yyy/
rule 2 /xxxxxxxxxx/ /yyy/
rule 3 /xxxxxxxxxx/ /yyy/
rule 4 /xxxxxxxxxx/ /yyy/
rule 5 /xxxxxxxxxx/ /yyy/
rule 6 /xxxxxxxxxx/ /yyy/
rule 7 /xxxxxxxxxx/ /yyy/
!
voice translation-rule 2
rule 1 /yyy/ /xxxxxxxxxx/
rule 2 /yyy/ /xxxxxxxxxx/
rule 3 /yyy/ /xxxxxxxxxx/
rule 4 /yyy/ /xxxxxxxxxx/
rule 5 /yyy/ /xxxxxxxxxx/
rule 7 /yyy/ /xxxxxxxxxx/
rule 8 /yyy/ /xxxxxxxxxx/
rule 9 /yyy/ /xxxxxxxxxx/
!
!
voice translation-profile outgoing_calls
translate calling 2
!
voice translation-profile tr_profile_1
translate called 1
!
!
!
application
service ivr flash:try21.tcl
param max-extension-length 3
param reception-number 276
!
!
license udi pid CISCO2921/K9 sn FCZ1627203M
license accept end user agreement
license boot module c2900 technology-package securityk9
license boot module c2900 technology-package uck9
hw-module pvdm 0/0
!
!
!
archive
log config
logging enable
notify syslog contenttype plaintext
hidekeys
path xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
time-period 34000
!
redundancy
!
!
!
!
controller E1 0/0/0
framing NO-CRC4
pri-group timeslots 1-20
!
ip ftp source-interface GigabitEthernet0/0
ip ssh version 2
!
translation-rule 2
Rule 1 yyy xxxxxxxxxx
!
!
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
crypto isakmp key XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
crypto isakmp key XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
crypto isakmp fragmentation
crypto isakmp keepalive 10
!
!
crypto ipsec transform-set main_3des esp-3des esp-sha-hmac
!
crypto map main_vpn local-address GigabitEthernet0/0
crypto map main_vpn 10 ipsec-isakmp

crypto map main_vpn 20 ipsec-isakmp

!
!
!
!
!
interface Tunnel0

!
interface Tunnel1

!
interface GigabitEthernet0/0

!
interface GigabitEthernet0/1
description PortToLAN
no ip address
no ip proxy-arp
duplex auto
speed auto
!
interface GigabitEthernet0/1.2
description PortToVoiceVlan
encapsulation dot1Q 2
ip address 192.168.232.1 255.255.255.0
!
interface GigabitEthernet0/1.3
description PortToDataVlan
encapsulation dot1Q 3
ip address 192.168.233.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!

interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
!
router ospf 1
router-id 192.168.230.1
auto-cost reference-bandwidth 1000

!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list nat_acl interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
!

!
control-plane
!
!
voice-port 0/0/0:15
!
voice-port 1/0/0
station-id number 119
caller-id enable
!
voice-port 1/0/1
station-id number 118
!
voice-port 1/0/2
timeouts ringing infinity
station-id number 380
caller-id enable
!
voice-port 1/0/3
timeouts ringing infinity
station-id number 101
caller-id enable
!
voice-port 1/0/4
!
voice-port 1/0/5
timeouts ringing infinity
station-id number 100
caller-id enable
!
voice-port 1/0/6
!
voice-port 1/0/7
!
no ccm-manager fax protocol cisco
!
mgcp fax t38 ecm
!
mgcp profile default
!
sccp local GigabitEthernet0/1.2
sccp ccm 192.168.232.1 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer voice 1 pots
description outgoing_calls_to_pstn
translation-profile outgoing outgoing_calls
destination-pattern 8T
port 0/0/0:15
forward-digits all
!
dial-peer voice 2 pots
description incomming_calls
service ivr
incoming called-number .
direct-inward-dial
!
dial-peer voice 3 pots
service stcapp
port 1/0/5
!
dial-peer voice 4 pots
service stcapp
port 1/0/3
!
dial-peer voice 5 pots
destination-pattern 119
port 1/0/0
!
dial-peer voice 6 pots
destination-pattern 118
port 1/0/1
!
dial-peer voice 7 pots
service stcapp
port 1/0/2
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 110
max-dn 400
ip source-address 192.168.232.1 port 2000
system message XXXXXXXXXXXXXXX
cnf-file location flash:
user-locale RU
network-locale RU
load 7931 SCCP31.9-3-1-1S.loads
time-zone 35
time-format 24
date-format dd-mm-yy
max-conferences 8 gain -6
moh flash:/music-on-hold.au
transfer-system full-consult
create cnf-files version-stamp 7960 Sep 13 2012 19:10:01
!
!
ephone-dn 1
number 694
!
!
ephone-dn 2
number 275
!
!
ephone-dn 3
number 276
call-forward noan 528 timeout 20
!
!
ephone-dn 4
number 528
pickup-group 13
!
!
ephone-dn 5
number 457
!
!
ephone-dn 6
number 514
!
!
ephone-dn 7
number 265
!
!
ephone-dn 8
number 379
!
!
ephone-dn 9
number 381
!
!
ephone-dn 10
number 691
call-forward noan 528 timeout 20
!
!
ephone-dn 11
number 481
!
!
ephone-dn 12
number 688
!
!
ephone-dn 13
number 606
!
!
ephone-dn 14
number 472
!
!
ephone-dn 16
number 529
!
!
ephone-dn 17
number 121
!
!
ephone-dn 18
number 100
pickup-group 13
!
!
ephone-dn 19
number 380
pickup-group 13
!
!
ephone-dn 20
number 101
pickup-group 13
!
!
ephone 1
device-security-mode none
mac-address A456.30BB.9819
max-calls-per-button 2
type 7931
button 1:1
!
!
!
ephone 3
device-security-mode none
mac-address 2C36.F859.5157
max-calls-per-button 2
type 7931
button 1:3 2:2
!
!
!
ephone 4
device-security-mode none
mac-address 04C5.A4B0.68FF
type 7942
button 1:4
!
!
!
ephone 5
device-security-mode none
mac-address 108C.CF74.93BB
type 7942
button 1:5
!
!
!
ephone 6
device-security-mode none
mac-address 04C5.A4B1.42E0
type 7942
button 1:6
!
!
!
ephone 7
device-security-mode none
mac-address 108C.CF74.8F3A
type 7942
button 1:7
!
!
!
ephone 8
device-security-mode none
mac-address 108C.CF74.8F3D
type 7942
button 1:8
!
!
!
ephone 9
device-security-mode none
mac-address 108C.CF74.3708
type 7942
button 1:9
!
!
!
ephone 10
device-security-mode none
mac-address 04C5.A4B1.F455
type 7942
button 1:10
!
!
!
ephone 11
device-security-mode none
mac-address 04C5.A4B1.5F91
type 7942
button 1:11
!
!
!
ephone 12
device-security-mode none
mac-address 0817.35D5.A5DF
type 7942
button 1:12
!
!
!
ephone 13
device-security-mode none
mac-address 04C5.A4B1.5FF7
type 7942
button 1:13
!
!
!
ephone 14
device-security-mode none
mac-address 108C.CF74.907E
type 7942
button 1:14
!
!
!
ephone 16
device-security-mode none
mac-address 108C.CF74.8EC6
type 7942
button 1:16
!
!
!
ephone 17
device-security-mode none
mac-address 04C5.A4B0.C909
type 7942
button 1:17
!
!
!
ephone 18
device-security-mode none
mac-address CB56.092B.1205
max-calls-per-button 2
type anl
button 1:18
!
!
!
ephone 19
device-security-mode none
mac-address CB56.092B.1202
max-calls-per-button 2
type anl
button 1:19
!
!
!
ephone 20
device-security-mode none
mac-address CB56.092B.1203
max-calls-per-button 2
type anl
button 1:20
!
!
!
!
line con 0
login local
line aux 0
line vty 0 4
exec-timeout 0 0
logging synchronous
login local
transport input all
line vty 5 1114
exec-timeout 0 0
logging synchronous
login local
transport input all
!
scheduler allocate 20000 1000

end

Router#

Sent from Cisco Technical Support iPad App

New Member

Re: fast busy using feature access codes (FAC) CME

I dont know if you've gotten this fixed yet but what worked for me was getting rid of the station-id number under the voice port.

ex. I had this, and was happing the problem

voice-port 2/0/12

timeouts ringing infinity

timing hookflash-in 600 150

station-id name Register 7

station-id number 2207

caller-id enable

!

and changed it to this, and the problem went away

voice-port 2/0/12

timeouts ringing infinity

timing hookflash-in 600 150

station-id name Register 7

caller-id enable

!

I even opened a TAC case about this and we both worked on this for days and once we went line by line it seemed as if having the station-id number the same as the any number on your ephone-dn caused the problem. I dont know if this will work for you but give it a try

New Member

Re: fast busy using feature access codes (FAC) CME

Thanks for this info. I will try this and write feedback.

Sent from Cisco Technical Support iPad App

1429
Views
0
Helpful
6
Replies