Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FAX and Dial-access with 5350

I have a 5350 router, and I get some troubles. I can't use fax over wan links. Before I had a 5300 router and it works fine (same IOS version). Voice works fine, but I can't use fax. This interface is E1 with ISDN Q-Sig.

Configuration below...

==

version 12.2

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname 5350

!

no boot startup-test

logging buffered 20480 debugging

aaa new-model

!

!

aaa authentication login default local

aaa authentication enable default enable

aaa session-id common

!

!

resource-pool disable

calltracker enable

spe default-firmware spe-firmware-1

!

!

!

!

ip subnet-zero

ip cef

!

frame-relay switching

isdn switch-type primary-qsig

isdn voice-call-failure 0

!

voice call send-alert

voice call carrier capacity active

voice rtp send-recv

!

voice service voip

fax protocol t38 ls-redundancy 0 hs-redundancy 0

!

!

!

mta receive maximum-recipients 0

!

!

controller E1 3/0

pri-group timeslots 1-31

!

interface FastEthernet0/0

ip address x.x.x.x x.x.x.x

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

interface Serial3/0:15

no ip address

isdn switch-type primary-qsig

isdn overlap-receiving

isdn incoming-voice modem

isdn bchan-number-order ascending

isdn sending-complete

no cdp enable

!

interface Group-Async0

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression

async mode dedicated

peer default ip address pool mypool

ppp authentication pap

group-range 1/00 1/59

!

ip local pool mypool x.x.x.x x.x.x.x

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

no ip http server

!

!

call rsvp-sync

!

voice-port 3/0:D

bearer-cap Speech

!

voice-port 3/1:0

compand-type a-law

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 8400 pots

application data_dialpeer

incoming called-number 8400

port 3/1:0

forward-digits all

!

dial-peer voice 1000 pots

destination-pattern 1...

direct-inward-dial

port 3/0:D

forward-digits all

!

dial-peer voice 1001 pots

destination-pattern 8...

direct-inward-dial

port 3/0:D

forward-digits all

!

dial-peer voice 2000 voip

destination-pattern 12..

session target ipv4:x.x.x.x

dtmf-relay rtp-nte

ip qos dscp cs5 media

!

5350#sh ver

Cisco Internetwork Operating System Software

IOS (tm) 5350 Software (C5350-IS-M), Version 12.2(11)T8, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2003 by cisco Systems, Inc.

Compiled Thu 27-Mar-03 22:32 by hqluong

Image text-base: 0x60008948, data-base: 0x61380000

ROM: System Bootstrap, Version 12.2(1r)1, RELEASE SOFTWARE (fc1)

BOOTLDR: 5350 Software (C5350-BOOT-M), Experimental Version 12.1(20000922:142008) [nag-flo_t_0110 101]

cfw-5350-voip uptime is 1 day, 3 hours, 8 minutes

System returned to ROM by reload at 00:23:01 brz Fri Jan 21 2000

System image file is "flash:c5350-is-mz.122-11.T8.bin"

cisco AS5350 (R7K) processor (revision T) with 131072K/65536K bytes of memory.

Processor board ID JAE070401D5

R7000 CPU at 250Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache

Last reset from IOS reload

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

Primary Rate ISDN software, Version 1.1.

Manufacture Cookie Info:

EEPROM Type 0x0001, EEPROM Version 0x01, Board ID 0x32,

Board Hardware Version 3.34, Item Number 800-5171-02,

Board Revision C0, Serial Number JAE070401D5,

PLD/ISP Version 2.2, Manufacture Date 24-Jan-2003.

Processor 0x14, MAC Address 0x0B5FDAB22

Backplane HW Revision 1.0, Flash Type 5V

2 FastEthernet/IEEE 802.3 interface(s)

37 Serial network interface(s)

60 terminal line(s)

2 Channelized E1/PRI port(s)

512K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

8192K bytes of processor board Boot flash (Read/Write)

Configuration register is 0x2102

5350#

===

Can someone help me?

regards

  • Video Over IP
3 REPLIES
Cisco Employee

Re: FAX and Dial-access with 5350

Need to know what exact problem you have for fax calls. Here is the link which has config and step by step troubleshooting for fax calls.

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_access/fxmdmnt.htm

New Member

Re: FAX and Dial-access with 5350

I make the voice call, and when I try to establish the fax, the sending side machine cannot not "pull" the paper, and the receiving side appears like receiving but nothing happens.

I've tried somethig from this document, but I can't see changes.

New Member

Re: FAX and Dial-access with 5350

try this:

voice service pots

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

!

voice service voip

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

dial-peer voice 900 voip

permission term

description your outgoing dialpeer

destination-pattern ^1234..

modem relay nse codec g711alaw redundancy

modem relay latency 150

modem relay sprt retries 6

fax-relay ecm disable

fax nsf 000000

fax protocol t38 ls-redundancy 2 hs-redundancy 2 fallback pass-through g711ulaw

no vad

and make sure you have g711alaw and g711ulaw in your codec preference list.

162
Views
0
Helpful
3
Replies
This widget could not be displayed.