Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Fax over IP (T.37 store-and-forward)

I use a Cisco 1760 Router with 12.2(11)T IOS and I try to configure the t.37 protocol. Olso, I use a linux smtp server for a fax mail server and a fax machine connected in a FXS port. I use the Cisco Configuring documentation in the configuration process, but I have a problem: after I configured the FXS pots and after I use de "call application on-ramp " I reseve the busy tone when I peek up the phone and I can't send a fax msg. The question is: What are be the problem for this busy ton?

3 REPLIES
Bronze

Re: Fax over IP (T.37 store-and-forward)

It is possible that the TCL script that was generated to handle the fax call under mmoip dial peer is generated. I remember to have come across a caveat that says you should reboot your router after this configuration for the scripts to get generated. Did you ever try a reboot after your configuration. May be you should try that. It might help.

Community Member

Re: Fax over IP (T.37 store-and-forward)

I tried that and it's not working. It is very bad for because I can't make this solution to work. I don't know what I say. You have good result in that configuration? What IOS version and on-ramp version you have used?

Community Member

Re: Fax over IP (T.37 store-and-forward)

Hi Dan,

although nearly 3 Years ago I'm facing the same problems as you did also on 1760 and IOS 12.3(8)T9.

T.37 onramp via PSTN(ISDN-BRI) works fine but configuring for the directly attached Fax-machine leads to the same results as you described. The Fax gets no dialtone and if I configure the Fax to dial without dialtone it get's an out-of-order tone, I guess, may also be that nothing happens. I tried so much that I don't remember exactly.

Did you get a solution to your problem. If so please send me an answer.

Unfortunately, as ever, your request in this forum didn't lead to a solution.

Thanks in advance

Horst

180
Views
0
Helpful
3
Replies
CreatePlease to create content