Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Gatekeeper?

I have CCM 5.1 with several Tandberg 770MXP camera units. I can call from camera to camera over the LAN using the DN registered in CM, but not over the WAN. Is there any way to accomplish this without a gatekeeper?

I can connect over the WAN directly using IP addresses.

Thanks.

14 REPLIES
New Member

Re: Gatekeeper?

Addendum:

I can make an audio call to the camera units over the WAN using the DN in CM, but cannot make a video call. I think it has something to do with a codec or a transcoder, but I cannot figure it out.

Thanks again.

Randy

New Member

Re: Gatekeeper?

Just throw in a gatekeeper. It takes 2 seconds to configure. Also I think you should be able to call directly by adding them to the address book on each device and make sure that the default codecs are the same on both ends. We actually have a video gateway in between as well, but it should work. I think...

New Member

Re: Gatekeeper?

What type of gatekeeper are you talking about? The one I am thinking of must be purchased and installed on a router.

New Member

Re: Gatekeeper?

Yea, we run ours on our router. It is integrated into the ios. What ios version are you running?

New Member

Re: Gatekeeper?

12.4(11)

New Member

Re: Gatekeeper?

I meant what flavor sorry. You need the INT VOICE/VIDEO GK, IPIPGW, TDMIP GW AES most likely. You can get it off cisco's site.

Re: Gatekeeper?

Check you region and location configuration in CCM. Make sure that you have video bandwidth allocated between the locations.

Brandon

New Member

Re: Gatekeeper?

I have G.711 and 384 kbps enalbed between all of my regions.

Re: Gatekeeper?

What about your Location configuration? Do you have video bandwidth allocated for your locations?

Brandon

New Member

Re: Gatekeeper?

I have only one location configured, and I have audio and vedio set to unlimited.

Re: Gatekeeper?

Is the location assigned to both units that are part of the video call that does not work?

Brandon

New Member

Re: Gatekeeper?

Yes, all of my endpoints are configured with the same location.

Re: Gatekeeper?

Just to see if it's a bandwidth related issue, try uping the video bandwidth to 1024 on your region and location.

Brandon

New Member

Re: Gatekeeper?

The location is already set to unlimited. I moved the region settings up to 1024 with the same results.

201
Views
0
Helpful
14
Replies