Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

H.323 Gateway is not Registering in CCM 4.1.2

H.323 Gateway. I am using cisco2620

========================================

nafay#sh run

Building configuration...

Current configuration : 966 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname nafay

!

ip subnet-zero

!

mgcp

mgcp call-agent 192.168.0.111

mgcp dtmf-relay codec all mode out-of-band

call rsvp-sync

voice class h323 1

h225 timeout tcp establish 3

!

ccm-manager mgcp

!

interface FastEthernet0/0

ip address 192.168.0.55 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

!

ip classless

ip http server

!

voice-port 1/0/0

!

voice-port 1/0/1

!

voice-port 1/1/0

!

voice-port 1/1/1

!

dial-peer cor custom

!

dial-peer voice 100 voip

preference 1

destination-pattern 1...

voice-class h323 1

session target ipv4:192.168.0.111

dtmf-relay h245-alphanumeric

ip precedence 5

!

dial-peer voice 101 voip

preference 2

destination-pattern 1...

session target ipv4:192.168.0.111

dtmf-relay h245-alphanumeric

ip precedence 5

!

line con 0

line aux 0

line vty 0 4

!

end

nafay#

=========================================

3 REPLIES
New Member

Re: H.323 Gateway is not Registering in CCM 4.1.2

Hi,

You have the router configured for MGCP.

The CCM-manager mgcp command will make the router communicate with callmanager in the MGCP mode.

If the the gateway is H.323 then please remove all the mgcp command.

It should register. I had an occasion where i had to reboot the router after making router fallback to default protocol (h.323).

Anyway let me know how it goes for you

Thanks

Venky

New Member

Re: H.323 Gateway is not Registering in CCM 4.1.2

Thanks for quick reply

Can you please send the config file for H.323. I will config in router.

Thanks

New Member

Re: H.323 Gateway is not Registering in CCM 4.1.2

Is this config is OK. Still not registering

=====================================================

service timestamps debug uptime

service timestamps log uptime

hostname nafay

ip subnet-zero

call rsvp-sync

voice class h323 1

h225 timeout tcp establish 3

interface FastEthernet0/0

ip address 192.168.0.55 255.255.255.0

duplex auto

speed auto

interface Serial0/0

no ip address

shutdown

ip classless

ip http server

voice-port 1/0/0

voice-port 1/0/1

voice-port 1/1/0

voice-port 1/1/1

dial-peer cor custom

dial-peer voice 100 voip

preference 1

destination-pattern 1...

voice-class h323 1

session target ipv4:192.168.0.111

dtmf-relay h245-alphanumeric

ip precedence 5

dial-peer voice 101 voip

preference 2

destination-pattern 1...

session target ipv4:192.168.0.111

dtmf-relay h245-alphanumeric

ip precedence 5

line con 0

line aux 0

line vty 0 4

-----------------------------------------------------

144
Views
0
Helpful
3
Replies
CreatePlease login to create content