Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

Help with CCM 6.x and MPX

Hello,

Currently I have a new setup of Meeting Place Express 2.x and Call Manager 6.x. All calls are working properly, and audio is fine.

The problem comes with the Video calls, my meeting place h323 gateway is in device pool A, and all the phones that are assigned to device pool A video works properly when they dial in to the meeting, but when a phone that is assigned to device pool B calls into the meeting, the camera never turns on automatically, it almost seemed like it's not detecting the meeting place call as a video capable call.

I'm not sure what I can check next on this, I tried looking at the locations and regions settings, I tried setting the locations to unlimited bandwidth, and it would still not work.

Not sure where I can look next, any ideas?

Thanks!

2 REPLIES
Silver

Re: Help with CCM 6.x and MPX

Regarding the video issue, are you doing adhoc video or scheduled

video? Is your MPE server in the DMZ or is it local to the endpoints?

First thing I would make sure is that the switchport settings are all

100 Full Duplex. Also I would want to make sure that RTP UDP ports

20480 to 24576 are open between the endpoints and the MPE server.

To troubleshoot the video issues you can use the following URL:

http://www.cisco.com/en/US/docs/voice_ip_comm/meetingplace_express/2_0/english/administration/guide/cm20trbl.html#wp1044551

Cisco Employee

Re: Help with CCM 6.x and MPX

Thanks for your help, it turns out it was easier than that. I had my regions video bandwidth set too low, I didn't take into consideration the audio bandwidth, everything is great now.

Thanks a lot.

114
Views
0
Helpful
2
Replies