Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

IP Phone and VT Advantage

Guys,

not sure of what is going on because the phones were working when we tested a month ago. anyhow i have 7961 and 7941 phones connected and we are using the vt cams and the vt advantage software. im getting no phone present but if i use ip communicator it works fine.

all phones have the latest loads SCCP41.8-2-2SR2S (this one is what i have for the 7961).

any assistance would be appreciated.

PS. they are connected to a 3750 10/100 poe.

6 REPLIES
Bronze

Re: IP Phone and VT Advantage

Hi friend, are you using VLANS?, if yes, make sure that the data vlan can reach the voice vlan.

All the best

David.

Cisco Employee

Re: IP Phone and VT Advantage

Hi,

Also make sure that CDP is enabled on the phones.

Bronze

Re: IP Phone and VT Advantage

guys,

ive verified those things previous to posting and they are all good. firewall may be the issue here although everything was working fine for a demo we did a couple of months ago before they bought the product.

what are the port type and numbers i should look for from the firewall side?

thanks in advance

Bronze

Re: IP Phone and VT Advantage

Hi, the protocols used by Cisco VTA are:

- Cisco Discovery Protocol: Discovery between IP phone and PC

- Cisco Audio Session Tunnel: Association and signaling between

IP phone and Cisco Unified Video Advantage software. TCP port 4224

- SCCP: Signaling between IP phone and Unified CM. TCP port 2000

- RTP: Media transport (video to Cisco Unified Video Advantage,

audio to phone). UDP 16384 to 32767.

All the best

David

Bronze

Re: IP Phone and VT Advantage

david thanks

ill advise if i have a solution and/or what i was doing incorrectly.

thanks again

Bronze

Re: IP Phone and VT Advantage

just to advise that the firewall was the cause of this issue. this was my first recommendation but the firewall administrators advised that it was not on thier side. after much testing i brought in another firewall person and they resolved issue as being an issue with NAT between two networks.

Glad we got this working..thanks in advance.

PS as you might have gathered its a firewall centric network just in case you guys were wondering :)

668
Views
6
Helpful
6
Replies