Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCC updgrade

I have a customer that has 3.53? version of IPCC and we need to know what has to be done to upgrade to the newest version that they can install with CM 4.2...make sense?

1 REPLY
Gold

Re: IPCC updgrade

Hi,

To support CallManager 4.2, you must upgrade IPCC Express at least to version 3.5(4). You can upgrade too to version 4.0.

For more details, take a look to this link:

http://www.cisco.com/univercd/cc/td/doc/product/voice/sw_ap_to/crscomtx.pdf

Hope this helps,

Juan Luis

100
Views
0
Helpful
1
Replies