Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

LLQ on T1 interface for 6 IP phones.

We're putting 6 IP phones on a 1924 which is connected via fastethernet to a 2621 which is connected via T1 to a 7206. This 7206 is connected to a cat5505/RSM which is connected to a cat4003 where the PBX is attatched.

Do I just need to have QOS on the T1 inorder to insure good phone reception? The PBX is handling all the call setup and dialer maps.

Here is what I was going to config in the 2621:

class-map match-all VoIP-Control

match access-group 100

class-map match-all VoIP-RTP

match access-group 101

!

!

policy-map VoIP-Policy

class VoIP-RTP

priority 480

class VoIP-Control

bandwidth 10

class class-default

fair-queue

interface s0/0

description T1 connection to 7206 S6/4

ip address 164.72.116.1 255.255.255.128

service-policy output VoIP-Policy

access-list 100 permit tcp any eq 1720 any

access-list 100 permit tcp any eq 7001 any

access-list 100 permit tcp any any eq 1720

access-list 100 permit tcp any any eq 7001

access-list 101 permit udp any any range 16384 32768

access-list 101 permit udp any range 16384 32768 any

Is the 'priority' and 'bandwidth' numbers OK?

  • Video Over IP
1 REPLY
Silver

Re: LLQ on T1 interface for 6 IP phones.

priority 480 ----------> this should be 1.536 minus how much data your are planning (say 384K) data then (1536 - 384 = 1152)

bandwidth 10 ----------> this should be 5% of 1152 = 57.6k

http://www.cisco.com/warp/public/788/pkt-voice-general/bwidth_consume.html#third

113
Views
0
Helpful
1
Replies
This widget could not be displayed.