Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MCU 3515 EMP Registration failed

Hello,

I have a problem with a MCU 3515. I can't make the EMP to register to MCU. The message received is:

CONNECT: S_errno_ECONNREFUSED

73450 DEBUG2 MP MAIN |MP: Start Registration. MPI address is taken from Config file Ip: 192.168.0.3 Port: 2010

73450 DEBUG2 MP MAIN |MP: Trying to connect to MPI (IP:192.168.0.3, Port:2010): Time 734500

73881 ADVANCED MCU |CPU&BUS Usage: 6.31 Time 73215

When I try to refresh the image from MCU with Upgrade Utility I receive the follow message:

"Setup has encountered an unexpected error. Please consult customer support."

Can help with that?

Thanks,

Dan Agache

4 REPLIES
Anonymous
N/A

Re: MCU 3515 EMP Registration failed

What is the software version running in MCU?

New Member

Re: MCU 3515 EMP Registration failed

Hi Dan,

Did you managed to fix this problem? I have the same problem. I am running version 5.0. I have tried restoring to factory defaults and configuring from scratch but no joy.

Many thanks,

Tracey

New Member

Re: MCU 3515 EMP Registration failed

Hy Tracey,

I fix the problem with an RMA with DOA options. Now I wait Cisco to send me a good system, I hope.

Thanks,

Dan

New Member

Re: MCU 3515 EMP Registration failed

Thanks Dan !!!

611
Views
0
Helpful
4
Replies
CreatePlease login to create content