Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MCU disconnects ISDN call

Good Afternoon,

New cisco IP/VC administrator.

Issue with previously installed and configured 3600 Gatekeeper and IP/VC 3540 MCU.

when we initiate conference call from MCU to H323 and H320 endpoints. the ISDN call gets disconnected.

Gatekeeper config:

Current configuration : 860 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Moric_3600_GK

!

ip subnet-zero

!

interface FastEthernet0/0

ip address 172.30.10.10 255.255.248.0

no ip mroute-cache

speed auto

half-duplex

!

interface Hssi1/0

no ip address

no ip mroute-cache

shutdown

fair-queue

serial restart-delay 0

!

ip default-gateway 172.30.8.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.30.8.1

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

snmp-server community public RO

snmp-server enable traps tty

!

dial-peer cor custom

!

gatekeeper

zone local gk1.moric.org 172.30.10.10 172.30.10.10

no shutdown

!

!

line con 0

line aux 0

line vty 0 4

password

login

!

end

Any Help would be greatly appreciated

2 REPLIES
Silver

Re: MCU disconnects ISDN call

This could be the problem with codec mismatch,

http://www.cisco.com/warp/public/cc/pd/mxsv/ipvc3500/prodlit/ipvpc_ds.htm

New Member

Re: MCU disconnects ISDN call

Weird thing is, If the H320 device is in the Gatekeepter with a registered E164 Number, It works fine. No disconnects

110
Views
0
Helpful
2
Replies