Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

tim
New Member

MLPPP VOIP CONFIG

We have a MLPPP VOIP config with both voice and data over a satellite link. All seems to be working fine the only real problem I have is the first and second rings sound as if they are under water. Shortly there after it comes right..

I have used the palyout commands for the long delay involed and removed the vad, but this did not help. Can anyone help me I have run out of ideas.

playout-delay nominal 600

playout-delay mode fixed

class-map match-any voipsat

description QOS VOIP

match ip rtp 16384 16383

match ip precedence 5

match access-group 101

match access-group 102

match access-group 103

!

access-list 101 permit udp any any precedence critical

access-list 102 permit udp host 10.21.221.1 host 10.21.21.2

access-list 103 permit udp any any range 16384 37276

!

!

policy-map llq

class voipsat

priority 144

set ip precedence 5

class class-default

fair-queue

set ip precedence 0

!

interface Serial0/1

bandwidth 384

no ip address

encapsulation ppp

ppp multilink

multilink-group 1

!

interface Multilink1

bandwidth 384

ip address 10.21.21.1 255.255.255.252

ip tcp header-compression iphc-format

service-policy output llq

ppp multilink

ppp multilink fragment-delay 10

ppp multilink interleave

ppp multilink idle-link

multilink-group 1

ip rtp header-compression iphc-format

ip rtp priority 16384 16383 144

!

1 REPLY
Silver

Re: MLPPP VOIP CONFIG

Try using these phone loads P004H310 and P004G302. This should help solve the problem.

162
Views
0
Helpful
1
Replies
CreatePlease login to create content