Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

MWI problem - Unity version 7.1.3

Message waiting indicator issue with one Cisco 7911g phone.


I currently have one Cisco 7911g handset that has no voicemail but every 10 - 30 mins the MWI and envelope appears. I have looked at all

the mailbox users on Cisco unity and have not found this directory number against another phone. So there is no typo problem.

When I look at the Cisco handset it shows that there is no indicator message status, but the indicator shows on. I have changed the handset also, but still the fault exists.

I also deleted both the User details, phone device and re-created them on Call-manager. Still not resolved.

What is the best route to take to identify where this MWI is coming from.

Looking for the best way forward for debugging the issue?

Any ideas would be much appreciated.

R

1 REPLY

Re: MWI problem - Unity version 7.1.3

Sounds a bit odd.  You'll need to look at the CUDLE tool in Unity Tools Depot or directly in SQL but before you move forward, you will need to take a look at whether or not there is an alternate extension set up for a subscriber that equals the extension of the phone.  In addition, you'll need to check for alternate MWI extensions as well.  If you have discrepancy between Unity and CCM on the MWI, I would suspect that you shouldn't find this to be the case but nonetheless, you would want to rule that out as well.

Hailey

Please rate helpful posts!

Message was edited by: David Hailey - Added info to check for alternate MWI settings

309
Views
5
Helpful
1
Replies
CreatePlease to create content