Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need HELD ON CCM UPGRADE

urgent requirement.

The question is Right now we are running CCM 3.3 on AD WINDOWS 2000. we want to upgrade Only the to AD 2003 but the ccm will remain ccm 3.3. Is it possible to do. Are there any new issues will arise if he upgrade only the AD. pls let me.

if any forum members know the answer, pls reply it. I need urgently.

esa786@gmail.com

thanks

esa

1 REPLY
Silver

Re: Need HELD ON CCM UPGRADE

Hello Esa,

Did you noticed that you have posted the same question 3 times? Anyhow, AD 2K and 2K3 are supported for the AD integration; the problem will be if the Windows AD upgrade changes some settings like the Schema or some CCM IPT attributes or objects, my advise will be to run the AD integration again after the Windows upgrade, just in case something is changed on AD. Please follow the instructions on this link in order to check run the AD plugin.

http://cisco.com/en/US/partner/products/sw/voicesw/ps556/products_tech_note09186a0080094493.shtml

Please let us now how it goes!!!

102
Views
0
Helpful
1
Replies