Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Not able to make video calls

Hi,

We are doing video conferencing in three locations with hub-and-spoke topology. If we add router and check the link, it seems OK as we gets ping reply from other end, but after that if we connect that link to sx20, we are unable to make calls. 

If we remove router and connect direct link into sx20, we can make calls.

router conf :

Router#sh run
Building configuration...

Current configuration : 1074 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password cisco
!
no aaa new-model
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.3.192.70 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 speed 100
 full-duplex
!
interface FastEthernet0/1
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.3.192.69
no ip http server
no ip http secure-server
!
!
ip nat inside source list 50 interface FastEthernet0/0 overload
!
access-list 50 permit 192.168.2.0 0.0.0.255
!
!
!
!
!
!
control-plane
!
!
!
line con 0
 password cisco
 login
line aux 0
line vty 0 4
 password cisco
 login
!
scheduler allocate 20000 1000
end

Router#

 

 

 

 

60
Views
0
Helpful
0
Replies
CreatePlease to create content