Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

One IP Telephone System

I have a customer with 15 users who are using third party "One IP Telephone System.   The VoIP phones are connected a Cisco Switch and Cisco switch is connected to Cisco 871 Router.  They are using cable modem for SIP and Internet. 

They are able to make outbound calls but with incoming calls, One  person is able to answer the phone but after that all other phones still  ring but as soon as the call is answered the call is dropped) They are  using are 3rd party company for there VOIP service.

Previously, they were using Linksys router and there was no issue with the incoming calls, but after replacing Linksys with Cisco Router they are having issues with incoming calls. 

I am not able to troubleshoot the issue, and will appreciate if someone can help

---------------------------------------------------------------------------------------------------------------------

Below is the Cisco router config

class-map type inspect match-all sdm-nat-user-protocol--1-1

match access-group 101

match protocol user-protocol--1

class-map type inspect match-any ccp-skinny-inspect

match protocol skinny

class-map type inspect match-any ccp-cls-insp-traffic

match protocol cuseeme

match protocol dns

match protocol ftp

match protocol https

match protocol icmp

match protocol imap

match protocol pop3

match protocol netshow

match protocol shell

match protocol realmedia

match protocol rtsp

match protocol smtp extended

match protocol sql-net

match protocol streamworks

match protocol tftp

match protocol vdolive

match protocol tcp

match protocol udp

class-map type inspect match-all ccp-insp-traffic

match class-map ccp-cls-insp-traffic

class-map type inspect match-any ccp-cls-icmp-access

match protocol icmp

match protocol tcp

match protocol udp

class-map type inspect match-any cpinspectclass0

match protocol http

class-map type inspect match-any ccp-h323-inspect

match protocol h323

class-map type inspect match-all ccp-icmp-access

match class-map ccp-cls-icmp-access

class-map type inspect match-all ccp-invalid-src

match access-group 100

class-map type inspect match-any ccp-sip-inspect

match protocol sip

class-map type inspect match-all ccp-protocol-http

match protocol http

!

!

policy-map type inspect ccp-permit-icmpreply

class type inspect ccp-icmp-access

  inspect

class class-default

  pass

policy-map type inspect sdm-pol-NATOutsideToInside-1

class type inspect sdm-nat-user-protocol--1-1

  inspect

class class-default

policy-map type inspect ccp-inspect

class type inspect cpinspectclass0

  inspect

   urlfilter SDM_URLFILTER_MAP

class type inspect ccp-invalid-src

  drop log

class type inspect ccp-protocol-http

  inspect

   urlfilter SDM_URLFILTER_MAP

class type inspect ccp-insp-traffic

  inspect

class type inspect ccp-h323-inspect

  inspect

class class-default

policy-map type inspect ccp-permit

class class-default

!

zone security in-zone

zone security out-zone

zone-pair security ccp-zp-out-self source out-zone destination self

service-policy type inspect ccp-permit

zone-pair security ccp-zp-in-out source in-zone destination out-zone

service-policy type inspect ccp-inspect

zone-pair security ccp-zp-self-out source self destination out-zone

service-policy type inspect ccp-permit-icmpreply

zone-pair security sdm-zp-NATOutsideToInside-1 source out-zone destination in-zone

service-policy type inspect sdm-pol-NATOutsideToInside-1

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

description WAN interface to ISP using STATIC IP$ETH-WAN$$FW_OUTSIDE$

ip address 23.189.52.251 255.255.255.248

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

zone-member security out-zone

duplex auto

speed auto

!

interface Vlan1

description LAN switch ports on inside interface$FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

zone-member security in-zone

!

ip route 0.0.0.0 0.0.0.0 23.189.52.251

!

!

ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list NAT-ACL interface FastEthernet4 overload

ip nat inside source static tcp 192.168.10.10 3389 interface FastEthernet4 3389

ip nat inside source static tcp 192.168.10.5 3390 interface FastEthernet4 3390

!

ip access-list standard VTY-ACL

permit 192.168.10.0 0.0.0.255

!

ip access-list extended NAT-ACL

permit ip 192.168.10.0 0.0.0.255 any

!

access-list 100 remark CCP_ACL Category=128

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip 23.189.52.248 0.0.0.7 any

access-list 101 remark CCP_ACL Category=0

access-list 101 permit ip any host 192.168.10.10

1 REPLY
Hall of Fame Super Gold

One IP Telephone System

You need to remove all the inspect and zone firewall commands. They are not needed anyway, as you have NAT.

284
Views
0
Helpful
1
Replies