Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem VOFR cisco 3810 and Cisco 1750

-I have a network with equipment 3810 Cisco and Cisco 1750 in topology in stars.

-The router central is a Cisco 3810 wthin a E1 connected to PBX

- other router in the network, have fxs wthin two port

- the network this working with vofr

- the problem is: from an equipment 1750 I can call to a Cisco 3810 but from an equipment 3810 I can not to a cisco 1750.

- but if I place debug in Cisco 1750 ( debug voice ccaip inout) I watch that the call this arriving

- the configurations de routers is OK

- please it can help me

7 REPLIES
Cisco Employee

Re: Problem VOFR cisco 3810 and Cisco 1750

We need to see the debug for that "debug voice ccapi inout" from 1750 for a call from 3810 with the config of 1750 too . It will show us the possible issue. Pl. post it here.

New Member

Re: Problem VOFR cisco 3810 and Cisco 1750

Hi

This is the information.

A call from the 3810 to Cisco 1750

Number telf 6250

-------------------Router Central Cisco 3810------------------

Sh ver, Sh run

sh ver

Cisco Internetwork Operating System Software

IOS (tm) MC3810 Software (MC3810-IS-M), Version 12.0(5)XK, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

TAC:Home:SW:IOS:Specials for info

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Thu 22-Jul-99 10:55 by linda

Image text-base: 0x00023000, data-base: 0x0091A30C

ROM: System Bootstrap, Version 12.0(1)XA4, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

ROM: MC3810 Software (MC3810-WBOOT-M), Version 12.0(1)XA4, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

LOS_COLORADOS uptime is 6 weeks, 4 days, 2 hours, 15 minutes

System returned to ROM by power-on

System image file is "flash:mc3810-is-mz_120-5_XK.bin"

Cisco MC3810 (MPC860) processor (revision 10.01) with 28672K/4096K bytes of memory.

Processor board ID 17037217

PPC860 PowerQUICC, partnum 0x0000, version C01(0x0031)

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

MC3810 SCB board (v16.B0)

1 Multiflex E1(slot 3) BNC interface(v02.B0)

1 Multiflex E1(slot 4) BNC interface(v02.B0)

1 6-DSP(slot2) Voice Compression Module(v02.C0)

1 6-DSP(slot5) Voice Compression Module(v02.C0)

1 Ethernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

2 Channelized E1/PRI port(s)

256K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (AMD29F016)

Configuration register is 0x2102

LOS_COLORADOS#

6w4d: Bootstrap Emulator called with code 46sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname LOS_COLORADOS

!

enable secret xxxxx

enable password 7xxxxx

!

network-clock base-rate 56k

ip subnet-zero

no ip domain-lookup

!

frame-relay switching

!

!

controller E1 0

framing NO-CRC4

tdm-group 1 timeslots 16

!

controller E1 1

framing NO-CRC4

mode cas

voice-group 0 timeslots 1-15,17-25 type e&m-melcas-immed

!

!

process-max-time 200

!

interface Ethernet0

ip address 130.100.0.100 255.255.0.0

no ip directed-broadcast

!

interface Serial0

description CANTV-FR-LOS_COLORADOS

no ip address

no ip directed-broadcast

encapsulation frame-relay

no ip route-cache

no ip mroute-cache

cdp enable

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0.105 point-to-point

description LOS_GUAYOS-FR-CANTV

ip address 130.101.2.1 255.255.255.0

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

frame-relay interface-dlci 105

class fr-valencia

vofr cisco

!

interface Serial0.410 point-to-point

description ENLACE C.C. EL ARBORAL CIR#13325

bandwidth 64

ip address 130.101.39.1 255.255.255.0

no ip directed-broadcast

no ip route-cache

no ip mroute-cache

frame-relay class vofr

frame-relay interface-dlci 410

vofr cisco

.

.

.

.

.

.

.

.

.

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

interface Switch0

no ip address

no ip directed-broadcast

encapsulation frame-relay

no fair-queue

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 130.101.31.2

i.

.

.

.

!

!

map-class frame-relay fr-valencia

frame-relay voice bandwidth 24000

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 48000

frame-relay bc 1000

frame-relay be 0

frame-relay mincir 48000

frame-relay fair-queue

!

map-class frame-relay fr64cir32

no frame-relay adaptive-shaping

frame-relay cir 32000

frame-relay bc 1000

frame-relay be 0

frame-relay mincir 32000

!

map-class frame-relay fr-64cir

frame-relay voice bandwidth 24000

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 64000

frame-relay bc 1000

frame-relay be 0

frame-relay mincir 64000

frame-relay fair-queue

!

map-class frame-relay fr-cantv-256

frame-relay fragment 320

no frame-relay adaptive-shaping

frame-relay cir 256000

frame-relay bc 2560

frame-relay be 0

frame-relay mincir 256000

frame-relay fair-queue

!

map-class frame-relay vofr

frame-relay voice bandwidth 24000

frame-relay fragment 80

no frame-relay adaptive-shaping

frame-relay cir 32000

frame-relay bc 1000

frame-relay be 0

frame-relay mincir 32000

frame-relay fair-queue

!

!

line con 0

password xxxx

transport input none

line aux 0

line 2 3

line vty 0 4

password xxxxx

login

!

!

voice-port 1/1

timeouts call-disconnect 0

.

.

.

.

voice-port 1/15

timeouts call-disconnect 0

.

.

.

voice-port 1/25

timeouts call-disconnect 0

!

!

dial-peer voice 6220 vofr

destination-pattern 622.

session target Serial0 145

!

dial-peer voice 102 pots

preference 1

destination-pattern 1

port 1/2

prefix 1

!

dial-peer voice 6250 vofr

destination-pattern 625.

session target Serial0 410

!

dial-peer voice 8030 vofr

destination-pattern 803.

session target Serial0 461

end

LOS_COLORADOS#

New Member

Re: Problem VOFR cisco 3810 and Cisco 1750

-------------------------------------------Router remote locality Cisco 1750

Sh ver , Sh run

ARBORAL-R#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-SV3Y-M), Version 12.1(2)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2000 by cisco Systems, Inc.

Compiled Tue 16-May-00 14:29 by ccai

Image text-base: 0x800080DC, data-base: 0x8091BFC0

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

ARBORAL-R uptime is 1 day, 30 minutes

System returned to ROM by power-on

System image file is "flash:c1700-sv3y-mz.121-2.T"

cisco 1750 (MPC860) processor (revision 0x601) with 24576K/8192K bytes of memory.

Processor board ID JAD041707L9 (4175675067), with hardware revision 0000

M860 processor: part number 0, mask 32

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial(sync/async) network interface(s)

2 Voice FXS interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

ARBORAL-R#

sh run

Building configuration...

Current configuration:

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ARBORAL-R

!

enable password xxx

!

usernamexxxxprivilege 15 password 7xxx

!

!

!

!

memory-size iomem 25

ip subnet-zero

!

!

!

!

!

!

!

!

interface Serial0

no ip address

encapsulation frame-relay

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0.410 point-to-point

--More-- ip address 130.101.39.2 255.255.255.0

frame-relay class vofr

frame-relay interface-dlci 410

vofr cisco

!

interface FastEthernet0

ip address 130.39.39.100 255.255.0.0

speed auto

!

ip classless

ip route 0.0.0.0 0.0.0.0 130.101.39.1

no ip http server

!

!

map-class frame-relay vofr

frame-relay cir 32000

frame-relay bc 1000

frame-relay be 0

frame-relay mincir 32000

no frame-relay adaptive-shaping

frame-relay fair-queue

frame-relay voice bandwidth 24000

frame-relay fragment 80

!

voice-port 2/0

!

voice-port 2/1

!

dial-peer voice 1 vofr

destination-pattern ....

session target Serial0 410

!

dial-peer voice 6250 pots

destination-pattern 6250

port 2/0

!

dial-peer voice 6251 pots

destination-pattern 6251

port 2/1

!

!

line con 0

login local

transport input none

line aux 0

login local

line vty 0 4

password xxxx

login local

!

end

ARBORAL-R#

ARBORAL-R#

New Member

Re: Problem VOFR cisco 3810 and Cisco 1750

----------------------------------Router remote locality Cisco 1750---------------------

Debug voice ccaip inout

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#

1d00h: cc_api_call_setup_ind (vdbPtr=0x810920C0, callInfo={called=6250,called_oct3=0x0,calling=,calling_oct3=0x0,subscriber_type_str=Unknown,

fdest=1 peer_tag=0},callID=0x80DA2CE0)

1d00h: cc_api_call_setup_ind type 0 , prot 11

1d00h: cc_process_call_setup_ind (event=0x81093FA8) handed call to app "DEFAULT"

1d00h: sess_appl: ev(23=CC_EV_CALL_SETUP_IND), cid(1), disp(0)

1d00h: sess_appl: ev(SSA_EV_CALL_SETUP_IND), cid(1), disp(0)

1d00h: ccCallSetContext (callID=0x1, context=0x81074ED4)

1d00h: ssaCallSetupInd finalDest cllng(), clled(6250)

1d00h: ssaSetupPeer cid(1) peer list: tag(6250) called number (6250) tag(1) called number (6250)

1d00h: ssaSetupPeer rotary_dialpeer_status(1)

1d00h: ssaSetupPeer cid(1), destPat(6250), matched(4), prefix(), peer(81213410), peer->encapType (1)

1d00h: ccCallProceeding (callID=0x1, prog_ind=0x0)

1d00h: ccCallSetupRequest (Inbound call = 0x1, outbound peer =6250, dest=, params=0x81074EE8 mode=0, *callID=0x8109F780)

1d00h: ccCallSetupRequest numbering_type 0x0

1d00h: dest pattern 6250, called 6250, digit_strip 1

1d00h: callingNumber=, calledNumber=6250, redirectNumber=

1d00h: accountNumber=, pinNumber=

1d00h: finalDestFlag=1, guid=06e4.bc49.8945.18d6.0000.0000.ed5e.1dae

1d00h: peer_tag=6250

1d00h: ccIFCallSetupRequestPrivate: (vdbPtr=0x81069AF4, dest=, callParams={called=6250,called_oct3=0x0, calling=,calling_oct3=0x0, subscriber_type_str=Unknown, fdest=1, voice_peer_tag=6250},mode=0x0) vdbPtr type = 6

1d00h: ccIFCallSetupRequestPrivate: (vdbPtr=0x81069AF4, dest=, callParams={called=6250, called_oct3 0x0,

calling=,calling_oct3 0x0,fdest=1, voice_peer_tag=6250}, mode=0x0)

1d00h: ccSaveDialpeerTag (callID=0x1, dialpeer_tag=

1d00h: ccCallSetContext (callID=0x2, context=0x81075640)

1d00h: cc_api_call_proceeding(vdbPtr=0x81069AF4, callID=0x2,

prog_ind=0x0)

1d00h: cc_api_call_alert(vdbPtr=0x81069AF4, callID=0x2, prog_ind=0x8, sig_ind=0x1)

1d00h: sess_appl: ev(20=CC_EV_CALL_PROCEEDING), cid(2), disp(0)

1d00h: cid(2)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_PROCEEDING)

oldst(SSA_CS_MAPPING)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_MAPPING)

1d00h: ssaIgnore cid(2), st(SSA_CS_CALL_SETTING),oldst(1), ev(20)

1d00h: sess_appl: ev(7=CC_EV_CALL_ALERT), cid(2), disp(0)

1d00h: cid(2)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_ALERT)

oldst(SSA_CS_CALL_SETTING)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_MAPPING)

1d00h: ccCallAlert (callID=0x1, prog_ind=0x8, sig_ind=0x1)

1d00h: ccConferenceCreate (confID=0x8109F7F8, callID1=0x1, callID2=0x2, tag=0x0)

1d00h: cc_api_bridge_done (confID=0x1, srcIF=0x810920C0, srcCallID=0x1, dstCallID=0x2, disposition=0, tag=0x0)

1d00h: cc_api_bridge_done (confID=0x1, srcIF=0x81069AF4, srcCallID=0x2, dstCallID=0x1, disposition=0, tag=0x0)

1d00h: cc_api_caps_ind (dstVdbPtr=0x810920C0, dstCallId=0x1, srcCallId=0x2,

caps={codec=0xEBFB, fax_rate=0x7F, vad=0x3, modem=0x2

codec_bytes=0, signal_type=3})

1d00h: cc_api_caps_ind (Playout: mode 0, initial 56068,min 33034, max 5688)

1d00h: cc_api_caps_ind (dstVdbPtr=0x81069AF4, dstCallId=0x2, srcCallId=0x1,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

1d00h: cc_api_caps_ind (Playout: mode 0, initial 0,min 0, max 0)

1d00h: cc_api_caps_ack (dstVdbPtr=0x81069AF4, dstCallId=0x2, srcCallId=0x1,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

1d00h: cc_api_caps_ack (dstVdbPtr=0x810920C0, dstCallId=0x1, srcCallId=0x2,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

1d00h: cc_api_call_disconnected(vdbPtr=0x81069AF4, callID=0x2, cause=0xAC)

1d00h: sess_appl: ev(28=CC_EV_CONF_CREATE_DONE), cid(1), disp(0)

1d00h: cid(1)st(SSA_CS_CONFERENCING_ALERT)ev(SSA_EV_CONF_CREATE_DONE)

oldst(SSA_CS_MAPPING)cfid(1)csize(0)in(1)fDest(1)

1d00h: -cid2(2)st2(SSA_CS_CONFERENCING_ALERT)oldst2(SSA_CS_CALL_SETTING)

1d00h: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), cid(2), disp(0)

1d00h: cid(2)st(SSA_CS_CONFERENCED_ALERT)ev(SSA_EV_CALL_DISCONNECTED)

oldst(SSA_CS_CALL_SETTING)cfid(1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_CONFERENCED_ALERT)oldst2(SSA_CS_CONFERENCING_ALERT)

1d00h: ssaDisconnectedAlert: redirect_numbers(0)

1d00h: ccConferenceDestroy (confID=0x1, tag=0x0)

1d00h: cc_api_bridge_drop_done (confID=0x1, srcIF=0x810920C0, srcCallID=0x1, dstCallID=0x2, disposition=0 tag=0x0)

1d00h: cc_api_bridge_drop_done (confID=0x1, srcIF=0x81069AF4, srcCallID=0x2, dstCallID=0x1, disposition=0 tag=0x0)

1d00h: sess_appl: ev(29=CC_EV_CONF_DESTROY_DONE), cid(1), disp(0)

1d00h: cid(1)st(SSA_CS_ALERT_DISC_CONF_DESTROYING)ev(SSA_EV_CONF_DESTROY_DONE)

oldst(SSA_CS_CONFERENCING_ALERT)cfid(1)csize(0)in(1)fDest(1)

1d00h: -cid2(2)st2(SSA_CS_ALERT_DISC_CONF_DESTROYING)oldst2(SSA_CS_CONFERENCED_ALERT)

1d00h: ssa: Disconnected cid(2) state(11) cause(0xAC)

1d00h: ssaCallDisconnectAlert: cid(2), peer-cid(1)

1d00h: ccCallDisconnect (callID=0x2, cause=0xAC tag=0x0)

1d00h: cc_api_call_disconnect_done(vdbPtr=0x81069AF4, callID=0x2, disp=0, tag=0x0)

1d00h: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(2), disp(0)

1d00h: cid(2)st(SSA_CS_ALERT_DISC_DISCONNECTING)ev(SSA_EV_CALL_DISCONNECT_DONE)

oldst(SSA_CS_CONFERENCED_ALERT)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_ALERT_DISC_DISCONNECTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

1d00h: ssaDisconnectDone: Rotary Retry cid(1) peer list: tag(1) called number (6250)

1d00h: ssaSetupPeer cid(1) peer list: tag(1) called number (6250)

1d00h: ssaSetupPeer rotary_dialpeer_status(2)

1d00h: ssaSetupPeer cid(1), destPat(6250), matched(0), prefix(), peer(81211DC4), peer->encapType (5)

1d00h: ccCallProceeding (callID=0x1, prog_ind=0x0)

1d00h: ccCallSetupRequest (Inbound call = 0x1, outbound peer =1, dest=, params=0x81074EE8 mode=0, *callID=0x8109F7C0)

1d00h: ccCallSetupRequest numbering_type 0x0

1d00h: dest pattern ...., called 6250, digit_strip 0

1d00h: callingNumber=, calledNumber=6250, redirectNumber=

1d00h: accountNumber=, pinNumber=

1d00h: finalDestFlag=1, guid=06e4.bc49.8945.18d6.0000.0000.ed5e.1dae

1d00h: peer_tag=1

1d00h: ccIFCallSetupRequestPrivate: (vdbPtr=0x810920C0, dest=, callParams={called=6250,called_oct3=0x0, calling=,calling_oct3=0x0, subscriber_type_str=Unknown, fdest=1, voice_peer_tag=1},mode=0x0) vdbPtr type = 11

1d00h: ccSaveDialpeerTag (callID=0x1, dialpeer_tag=

1d00h: ccCallSetContext (callID=0x3, context=0x810C0998)

1d00h: cc_api_call_proceeding(vdbPtr=0x810920C0, callID=0x3,

prog_ind=0x8)

1d00h: sess_appl: ev(20=CC_EV_CALL_PROCEEDING), cid(3), disp(0)

1d00h: cid(3)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_PROCEEDING)

oldst(SSA_CS_MAPPING)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

1d00h: ssaIgnore cid(3), st(SSA_CS_CALL_SETTING),oldst(1), ev(20)

1d00h: cc_api_call_disconnected(vdbPtr=0x810920C0, callID=0x3, cause=0x3)

1d00h: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), cid(3), disp(0)

1d00h: cid(3)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_DISCONNECTED)

oldst(SSA_CS_CALL_SETTING)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

1d00h: ssa: Disconnected cid(3) state(1) cause(0x3)

1d00h: ccCallDisconnect (callID=0x3, cause=0x3 tag=0x0)

1d00h: ccCallDisconnect (callID=0x1, cause=0x3 tag=0x0)

1d00h: cc_api_call_disconnect_done(vdbPtr=0x810920C0, callID=0x3, disp=0, tag=0x0)

1d00h: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(3), disp(0)

1d00h: cid(3)st(SSA_CS_DISCONNECTING)ev(SSA_EV_CALL_DISCONNECT_DONE)

oldst(SSA_CS_CALL_SETTING)cfid(-1)csize(0)in(0)fDest(0)

1d00h: -cid2(1)st2(SSA_CS_DISCONNECTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

1d00h: cc_api_call_disconnect_done(vdbPtr=0x810920C0, callID=0x1, disp=0, tag=0x0)

1d00h: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(1), disp(0)

1d00h: cid(1)st(SSA_CS_DISCONNECTING)ev(SSA_EV_CALL_DISCONNECT_DONE)

oldst(SSA_CS_ALERT_DISC_CONF_DESTROYING)cfid(-1)csize(1)in(1)fDest(1)

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#

Silver

Re: Problem VOFR cisco 3810 and Cisco 1750

Since you do not have header compression turned on can you increase the frame relay voice bandwidth from 24000 to 32000, it may be that the call is overshooting that bandwidth and in vofr the call will not go through. Also if you could include millisecond debugging

service timestamps debug d msec

and also include debug cch323 session and debug h225 asn. That would be great.

New Member

Re: Problem VOFR cisco 3810 and Cisco 1750

Hi ...

The comand for compresion is ???

frame relay ip tcp header-compresion ......

in the network I am not using H323 for the control of the voice

down is the asked for information ...

New Member

Re: Problem VOFR cisco 3810 and Cisco 1750

---------------Debug voice ccaip inout-----------------------------------

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#ter moni

ARBORAL-R#

*Mar 4 00:01:59.358: cc_api_call_setup_ind (vdbPtr=0x810920C0, callInfo={called=6250,called_oct3=0x0,calling=,calling_oct3=0x0,subscriber_type_str=Unknown,

fdest=1 peer_tag=0},callID=0x80FF6BB4)

*Mar 4 00:01:59.358: cc_api_call_setup_ind type 0 , prot 11

*Mar 4 00:01:59.362: cc_process_call_setup_ind (event=0x81093FA8) handed call to app "DEFAULT"

*Mar 4 00:01:59.362: sess_appl: ev(23=CC_EV_CALL_SETUP_IND), cid(1), disp(0)

*Mar 4 00:01:59.362: sess_appl: ev(SSA_EV_CALL_SETUP_IND), cid(1), disp(0)

*Mar 4 00:01:59.362: ccCallSetContext (callID=0x1, context=0x81074A5C)

*Mar 4 00:01:59.366: ssaCallSetupInd finalDest cllng(), clled(6250)

*Mar 4 00:01:59.366: ssaSetupPeer cid(1) peer list: tag(6250) called number (6250) tag(1) called number (6250)

*Mar 4 00:01:59.366: ssaSetupPeer rotary_dialpeer_status(1)

*Mar 4 00:01:59.366: ssaSetupPeer cid(1), destPat(6250), matched(4), prefix(), peer(81213410), peer->encapType (1)

*Mar 4 00:01:59.366: ccCallProceeding (callID=0x1, prog_ind=0x0)

*Mar 4 00:01:59.366: ccCallSetupRequest (Inbound call = 0x1, outbound peer =6250, dest=, params=0x81074A70 mode=0, *callID=0x8109F780)

*Mar 4 00:01:59.366: ccCallSetupRequest numbering_type 0x0

*Mar 4 00:01:59.366: dest pattern 6250, called 6250, digit_strip 1

*Mar 4 00:01:59.370: callingNumber=, calledNumber=6250, redirectNumber=

*Mar 4 00:01:59.370: accountNumber=, pinNumber=

*Mar 4 00:01:59.370: finalDestFlag=1, guid=06e4.bc49.8945.19b9.0000.0000.fdc3.ac59

*Mar 4 00:01:59.370: peer_tag=6250

*Mar 4 00:01:59.370: ccIFCallSetupRequestPrivate: (vdbPtr=0x81069AF4, dest=, callParams={called=6250,called_oct3=0x0, calling=,calling_oct3=0x0, subscriber_type_str=Unknown, fdest=1, voice_peer_tag=6250},mode=0x0) vdbPtr type = 6

*Mar 4 00:01:59.370: ccIFCallSetupRequestPrivate: (vdbPtr=0x81069AF4, dest=, callParams={called=6250, called_oct3 0x0,

calling=,calling_oct3 0x0,fdest=1, voice_peer_tag=6250}, mode=0x0)

*Mar 4 00:01:59.370: ccSaveDialpeerTag (callID=0x1, dialpeer_tag=

*Mar 4 00:01:59.370: ccCallSetContext (callID=0x2, context=0x810C043C)

*Mar 4 00:01:59.378: cc_api_call_proceeding(vdbPtr=0x81069AF4, callID=0x2,

prog_ind=0x0)

*Mar 4 00:01:59.378: cc_api_call_alert(vdbPtr=0x81069AF4, callID=0x2, prog_ind=0x8, sig_ind=0x1)

*Mar 4 00:01:59.378: sess_appl: ev(20=CC_EV_CALL_PROCEEDING), cid(2), disp(0)

*Mar 4 00:01:59.378: cid(2)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_PROCEEDING)

oldst(SSA_CS_MAPPING)cfid(-1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.382: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_MAPPING)

*Mar 4 00:01:59.382: ssaIgnore cid(2), st(SSA_CS_CALL_SETTING),oldst(1), ev(20)

*Mar 4 00:01:59.382: sess_appl: ev(7=CC_EV_CALL_ALERT), cid(2), disp(0)

*Mar 4 00:01:59.382: cid(2)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_ALERT)

oldst(SSA_CS_CALL_SETTING)cfid(-1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.382: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_MAPPING)

*Mar 4 00:01:59.382: ccCallAlert (callID=0x1, prog_ind=0x8, sig_ind=0x1)

*Mar 4 00:01:59.382: ccConferenceCreate (confID=0x8109F7F8, callID1=0x1, callID2=0x2, tag=0x0)

*Mar 4 00:01:59.382: cc_api_bridge_done (confID=0x1, srcIF=0x810920C0, srcCallID=0x1, dstCallID=0x2, disposition=0, tag=0x0)

*Mar 4 00:01:59.386: cc_api_bridge_done (confID=0x1, srcIF=0x81069AF4, srcCallID=0x2, dstCallID=0x1, disposition=0, tag=0x0)

*Mar 4 00:01:59.386: cc_api_caps_ind (dstVdbPtr=0x810920C0, dstCallId=0x1, srcCallId=0x2,

caps={codec=0xEBFB, fax_rate=0x7F, vad=0x3, modem=0x2

codec_bytes=0, signal_type=3})

*Mar 4 00:01:59.386: cc_api_caps_ind (Playout: mode 0, initial 56068,min 33034, max 5688)

*Mar 4 00:01:59.386: cc_api_caps_ind (dstVdbPtr=0x81069AF4, dstCallId=0x2, srcCallId=0x1,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

*Mar 4 00:01:59.386: cc_api_caps_ind (Playout: mode 0, initial 0,min 0, max 0)

*Mar 4 00:01:59.386: cc_api_caps_ack (dstVdbPtr=0x81069AF4, dstCallId=0x2, srcCallId=0x1,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

*Mar 4 00:01:59.386: cc_api_caps_ack (dstVdbPtr=0x810920C0, dstCallId=0x1, srcCallId=0x2,

caps={codec=0x8, fax_rate=0x2, vad=0x2, modem=0x1

codec_bytes=30, signal_type=2})

*Mar 4 00:01:59.390: cc_api_call_disconnected(vdbPtr=0x81069AF4, callID=0x2, cause=0xAC)

*Mar 4 00:01:59.390: sess_appl: ev(28=CC_EV_CONF_CREATE_DONE), cid(1), disp(0)

*Mar 4 00:01:59.390: cid(1)st(SSA_CS_CONFERENCING_ALERT)ev(SSA_EV_CONF_CREATE_DONE)

oldst(SSA_CS_MAPPING)cfid(1)csize(0)in(1)fDest(1)

*Mar 4 00:01:59.390: -cid2(2)st2(SSA_CS_CONFERENCING_ALERT)oldst2(SSA_CS_CALL_SETTING)

*Mar 4 00:01:59.390: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), cid(2), disp(0)

*Mar 4 00:01:59.394: cid(2)st(SSA_CS_CONFERENCED_ALERT)ev(SSA_EV_CALL_DISCONNECTED)

oldst(SSA_CS_CALL_SETTING)cfid(1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.394: -cid2(1)st2(SSA_CS_CONFERENCED_ALERT)oldst2(SSA_CS_CONFERENCING_ALERT)

*Mar 4 00:01:59.394: ssaDisconnectedAlert: redirect_numbers(0)

*Mar 4 00:01:59.394: ccConferenceDestroy (confID=0x1, tag=0x0)

*Mar 4 00:01:59.394: cc_api_bridge_drop_done (confID=0x1, srcIF=0x810920C0, srcCallID=0x1, dstCallID=0x2, disposition=0 tag=0x0)

*Mar 4 00:01:59.394: cc_api_bridge_drop_done (confID=0x1, srcIF=0x81069AF4, srcCallID=0x2, dstCallID=0x1, disposition=0 tag=0x0)

*Mar 4 00:01:59.394: sess_appl: ev(29=CC_EV_CONF_DESTROY_DONE), cid(1), disp(0)

*Mar 4 00:01:59.394: cid(1)st(SSA_CS_ALERT_DISC_CONF_DESTROYING)ev(SSA_EV_CONF_DESTROY_DONE)

oldst(SSA_CS_CONFERENCING_ALERT)cfid(1)csize(0)in(1)fDest(1)

*Mar 4 00:01:59.398: -cid2(2)st2(SSA_CS_ALERT_DISC_CONF_DESTROYING)oldst2(SSA_CS_CONFERENCED_ALERT)

*Mar 4 00:01:59.398: ssa: Disconnected cid(2) state(11) cause(0xAC)

*Mar 4 00:01:59.398: ssaCallDisconnectAlert: cid(2), peer-cid(1)

*Mar 4 00:01:59.398: ccCallDisconnect (callID=0x2, cause=0xAC tag=0x0)

*Mar 4 00:01:59.402: cc_api_call_disconnect_done(vdbPtr=0x81069AF4, callID=0x2, disp=0, tag=0x0)

*Mar 4 00:01:59.402: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(2), disp(0)

*Mar 4 00:01:59.402: cid(2)st(SSA_CS_ALERT_DISC_DISCONNECTING)ev(SSA_EV_CALL_DISCONNECT_DONE)

oldst(SSA_CS_CONFERENCED_ALERT)cfid(-1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.402: -cid2(1)st2(SSA_CS_ALERT_DISC_DISCONNECTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

*Mar 4 00:01:59.406: ssaDisconnectDone: Rotary Retry cid(1) peer list: tag(1) called number (6250)

*Mar 4 00:01:59.406: ssaSetupPeer cid(1) peer list: tag(1) called number (6250)

*Mar 4 00:01:59.406: ssaSetupPeer rotary_dialpeer_status(2)

*Mar 4 00:01:59.406: ssaSetupPeer cid(1), destPat(6250), matched(0), prefix(), peer(81211DC4), peer->encapType (5)

*Mar 4 00:01:59.406: ccCallProceeding (callID=0x1, prog_ind=0x0)

*Mar 4 00:01:59.406: ccCallSetupRequest (Inbound call = 0x1, outbound peer =1, dest=, params=0x81074A70 mode=0, *callID=0x8109F7C0)

*Mar 4 00:01:59.406: ccCallSetupRequest numbering_type 0x0

*Mar 4 00:01:59.406: dest pattern ...., called 6250, digit_strip 0

*Mar 4 00:01:59.406: callingNumber=, calledNumber=6250, redirectNumber=

*Mar 4 00:01:59.406: accountNumber=, pinNumber=

*Mar 4 00:01:59.410: finalDestFlag=1, guid=06e4.bc49.8945.19b9.0000.0000.fdc3.ac59

*Mar 4 00:01:59.410: peer_tag=1

*Mar 4 00:01:59.410: ccIFCallSetupRequestPrivate: (vdbPtr=0x810920C0, dest=, callParams={called=6250,called_oct3=0x0, calling=,calling_oct3=0x0, subscriber_type_str=Unknown, fdest=1, voice_peer_tag=1},mode=0x0) vdbPtr type = 11

*Mar 4 00:01:59.410: ccSaveDialpeerTag (callID=0x1, dialpeer_tag=

*Mar 4 00:01:59.410: ccCallSetContext (callID=0x3, context=0x810C0D90)

*Mar 4 00:01:59.458: cc_api_call_proceeding(vdbPtr=0x810920C0, callID=0x3,

prog_ind=0x8)

*Mar 4 00:01:59.462: sess_appl: ev(20=CC_EV_CALL_PROCEEDING), cid(3), disp(0)

*Mar 4 00:01:59.462: cid(3)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_PROCEEDING)

oldst(SSA_CS_MAPPING)cfid(-1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.462: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

*Mar 4 00:01:59.462: ssaIgnore cid(3), st(SSA_CS_CALL_SETTING),oldst(1), ev(20)

*Mar 4 00:01:59.466: cc_api_call_disconnected(vdbPtr=0x810920C0, callID=0x3, cause=0x3)

*Mar 4 00:01:59.466: sess_appl: ev(12=CC_EV_CALL_DISCONNECTED), cid(3), disp(0)

*Mar 4 00:01:59.466: cid(3)st(SSA_CS_CALL_SETTING)ev(SSA_EV_CALL_DISCONNECTED)

oldst(SSA_CS_CALL_SETTING)cfid(-1)csize(0)in(0)fDest(0)

*Mar 4 00:01:59.466: -cid2(1)st2(SSA_CS_CALL_SETTING)oldst2(SSA_CS_ALERT_DISC_CONF_DESTROYING)

*Mar 4 00:01:59.466: ssa: Disconnected cid(3) state(1) cause(0x3)

*Mar 4 00:01:59.470: ccCallDisconnect (callID=0x3, cause=0x3 tag=0x0)

*Mar 4 00:01:59.470: ccCallDisconnect (callID=0x1, cause=0x3 tag=0x0)

*Mar 4 00:01:59.470: cc_api_call_disconnect_done(vdbPtr=0x810920C0, callID=0x3, disp=0, tag=0x0)

*Mar 4 00:01:59.470: sess_appl: ev(13=CC_EV_CALL_DISCONNECT_DONE), cid(3), disp(0)

*Mar 4 00:01:59.474: cid(3)st(SSA_CS_DISCONNECTING)ev(SSA_EV_CALL_DISCONNECT_DONE)

oldst(SSA_CS_CALL_SETTING)cfid(-1

ARBORAL-R#

ARBORAL-R#

ARBORAL-R#

139
Views
0
Helpful
7
Replies