Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Problem with VIC-2E/M

Hi,

I have a problem with Voice ports (VIC-2E/M) on our router (2811).

When we send RTP packages the voice-port turns the E-lead on and off every ~100 ms (The LED on the VIC2-module flashes red).

This failure occurs with the same pattern every time:

RTP stream 1: Everything works.

RTP stream 2: LED flashes red. Audio is "sliced".

RTP stream 3: LED flashes red. Audio is "sliced".

RTP stream 4: Everything works.

RTP stream 5: LED flashes red. Audio is "sliced".

RTP stream 6: LED flashes red. Audio is "sliced".

RTP stream 7: Everything works.

Etc...

Restarting the E/M port "resets" the pattern:

RTP stream 1: Everything works.

RTP stream 2: LED flashes red. Audio is "sliced".

Cisco-config: Voice interface shutdown/no shutdown.

RTP stream 3: Everything works. (We would expect Flashing LED if we did not shutdown).

Other information:

- We have two VIC-2E/M card in the same router. This error is on boths cards.

- Adjusting the "timing hangover" only changes the frequncy of the flashing LED - it does not remove it.

- We have a working voice-port configuration. Aplying ths does NOT help.

- The RTP stream to the router is valid.

- The router has a newer IOS 12.4(12.12)T.

The voice-port configuration is listed below:

voice-port 0/0/0

voice-class permanent 1

auto-cut-through

operation 4-wire

type 3

signal lmr

lmr m-lead audio-gate-in

lmr e-lead voice

lmr duplex half

lmr led-on

input gain auto-control

output attenuation -11

no comfort-noise

timeouts call-disconnect 3

timing hookflash-in 30

timing hangover 100

timing ignore m-lead 100

connection trunk 240

description *** E&M 0/0/0 ***

dial-peer voice 240 voip

description *** LMR bound to 0/0/0 ***

destination-pattern 240

session protocol multicast

session target ipv4:234.1.1.191:20200

codec g711ulaw

vad aggressive

I hope you are able to help.

1 REPLY
New Member

Re: Problem with VIC-2E/M

Ok, solved the problem.

I was looking at the wrong version number (Not the IOS). The version we were running was 12.4(11)XW.

It seems that there is a bug in this version (All XW versions). The E-lead has spikes that slices the sound (Frequncy can be adjusted by changing "timing hangover").

We switched to the 12.4(15)T3 - and everything problem is solved.

213
Views
3
Helpful
1
Replies
CreatePlease to create content