Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Problems with phone registration

I have a longer latency link (due to some tactical networking equipment )from a 7941/7960/IP communicators and the phones fail to properly register. Does anyone know of what the max latency time is before the phone will properly register or if there any under the hood commands to increase the registration period? The phones start the registation process, register and abruptly unregister_abnormally.

I have attached the debug ephone registery dump for review.

2 REPLIES
New Member

Re: Problems with phone registration

Do other phones have this problem as well? If you move this exact phone so that it's local to CME, do you have this problem? Can you upload the show ver/run along w/ sniffer captures from the phone and CME for the same session? Also 'debug ip tcp trans' along w/ the ephone reg debug would be helpful.

New Member

Re: Problems with phone registration

Hi,

By default the phone sends a TCP Keepalive every 30 seconds. They try 3 times before the phone begins with the next Call Manager. Your phone registers and unregisters in 1 second.

If you have problems only with one phone you can see the logs with option 5 in the configuration menu from the phone.

200
Views
0
Helpful
2
Replies
CreatePlease to create content