Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Radvison ISDN Gateway MCM Gatekeeper

Hi all,

I can't seem to get my Cisco Gatekeeper to work with my Radvision Gateway L2W? I can get the Gateway to connect to the Gatekeeper. The dial prefixes show up in the GATEWAY TYPE PREFIX TABLE. I cannot get a Polycom Via Video or Viewstation to dial the gateway thru the gatekeeper. If I dial the gateway via its h.323 name I see a response on the gateway, but when I dial the gateway prefix I get no response on the gateway. It seems that the gatekeeper is not forwarding calls to the gateway. Any help would be greatly appreciated.

Thanks,

flash:c2600-jsx-mz.122-17a.bin

GATEKEEPER ENDPOINT REGISTRATION

================================

CallSignalAddr Port RASSignalAddr Port Zone Name Type F

--------------- ----- --------------- ----- --------- ---- --

10.0.7.14 1820 10.0.7.14 61166 BWCGkPri H320-GW

H323-ID: GW235339786

10.0.7.14 1620 10.0.7.14 1619 BWCGkPri TERM

H323-ID: IVR235339786

Total number of active registrations = 2

GATEWAY TYPE PREFIX TABLE

=========================

Prefix: 9*

Zone BWCGkPri master gateway list:

10.0.7.14:1820 GW235339786

Zone BWCGkPri prefix 27* priority gateway list(s):

Priority 10:

10.0.7.14:1820 GW235339786

Prefix: 82*

Zone BWCGkPri master gateway list:

10.0.7.14:1820 GW235339786

Zone BWCGkPri prefix 27* priority gateway list(s):

Priority 10:

10.0.7.14:1820 GW235339786

Prefix: 85*

Zone BWCGkPri master gateway list:

10.0.7.14:1820 GW235339786

Zone BWCGkPri prefix 27* priority gateway list(s):

Priority 10:

10.0.7.14:1820 GW235339786

Prefix: 86*

Zone BWCGkPri master gateway list:

10.0.7.14:1820 GW235339786

Zone BWCGkPri prefix 27* priority gateway list(s):

Priority 10:

10.0.7.14:1820 GW235339786

Prefix: 87*

Zone BWCGkPri master gateway list:

10.0.7.14:1820 GW235339786

Zone BWCGkPri prefix 27* priority gateway list(s):

Priority 10:

10.0.7.14:1820 GW235339786

ip subnet-zero

!

!

ip host GW235339786 10.0.7.14

ip host BWCGkPub 198.30.10.29

ip host BWCGkPri 10.250.239.1

!

call rsvp-sync

proxy h323

!

interface Loopback0

ip address 10.250.239.1 255.255.255.0

h323 interface

h323 qos ip-precedence 5

h323 h323-id BWInternalProxy

h323 gatekeeper id BWCGkPri ipaddr 10.250.239.1

h323 t120 proxy

!

interface FastEthernet0/0

description proxy port 10.100.100.5

ip address 10.100.100.5 255.255.255.252

!

interface FastEthernet0/1

ip address 10.250.238.2 255.255.255.0

no ip proxy-arp

ip classless

ip route 0.0.0.0 0.0.0.0 10.250.238.1

ip route 198.30.10.29 255.255.255.255 10.100.100.6

no ip http server

dial-peer cor custom

gatekeeper

zone local BWCGkPri bw.edu 10.250.239.1

zone remote BWCGkPub bw.edu 198.30.10.29 1719

zone prefix BWCGkPri 001440826*

zone prefix BWCGkPri 27* gw-priority 10 GW235339786

zone prefix BWCGkPri 9*

zone prefix BWCGkPub *

no shutdown

1 REPLY
Cisco Employee

Re: Radvison ISDN Gateway MCM Gatekeeper

Use 9 as you gateway prefix with a speed selection of "auto"(so it supports all dialing speeds), take out the zone prefix 9*, and add a to the remote gatekeeper. This should fix your problem

133
Views
0
Helpful
1
Replies